Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB microscope


  • Please log in to reply
2 replies to this topic

#1 blueballs

blueballs

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Geraldton Western Australia
  • Local time:10:51 PM

Posted 09 May 2013 - 10:05 AM

I have a USB microscope that has stopped working,the computer doesnt seem to recognise it and it isnt loading the driver when I plug it in? It usually shows the driver loading details on the bottom right of the screen. Ive got a quad cpu, win 7,8 gb ram and 6 x 2.0 and 2 x 3.0 USB ports. Ive tried everything I can think of to get this working again. Any ideas?



BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:10:51 AM

Posted 09 May 2013 - 10:00 PM

Can you please post the make and model number of this piece of hardware so we can have a better idea what device we are working with here?

 

Even a link to a web site related to this device would be most helpful.

 

Thanks in advance....

 

Bruce.


Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 blueballs

blueballs
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Geraldton Western Australia
  • Local time:10:51 PM

Posted 01 July 2013 - 10:42 PM

Bruce.  

 

Sorry about being late but the email notification doesnt seem to be working? The device in question is usb digital microscope 20 x - 800 x with 8 led lights, I would post a photo but I cant see how to do it on this forum? I bought it on fleabay and the seller has since disappeared, it must have a built in driver but I cant see how that could get corrupted. I tried some other drivers for some microscopes that looked the same but they wouldnt recognise it. I havent tried it on another computer yet but I will today and will let you know how it went?


Edited by hamluis, 13 July 2013 - 02:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users