Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Modem Issue


  • Please log in to reply
No replies to this topic

#1 Bonscottmc

Bonscottmc

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Adelaide, Australia
  • Local time:02:36 PM

Posted 09 May 2013 - 04:32 AM

I'm having a problem connecting Optus USB modems to my computer... I get both 'network cable unplugged' and 'error 619 a connection to the remote computer could not be established, so the port used for this connection was closed'.

The modems seem to be working through the Optus connection manager because the network bars are there and they're picking up the network when I go through the settings. The network cable unplugged error is constant while the error 619 happens when I actually try to connect.

I can still use mobile phones to tether with no problems so I'm at a loss to why the USB modems do not work.. 

Please help



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users