Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My computer does not even start to boot....


  • Please log in to reply
4 replies to this topic

#1 NdotA

NdotA

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:35 PM

Posted 08 May 2013 - 03:42 PM

Hi, back in the trenches again.

 

Characteristics: taylormade tower 7 years old, running Windows XP, SP 3 installed, automatic updates enabled. Windows Security Essentials as Virus protection.

 

What happened:

While working to build my website, WSE suddenly displayed a message, that some problem occurred but this was solved.

Next WSE gave me a note that my computer must be restarted to complete the action and I should close all my progs.

Doing so by and by my screen froze, it just did not refresh any more.

After what I felt to be quite a long time without anything going on (20 mins), I decided to restart my PC manually

Only to realise it would not start any more.

The first screen of the startup-procedure looks fine, but I cannot be sure of this for the screen changes pretty fast as usual.

 

Then there is only a white prompt to the top left (sign =) blinking and that's it.

Only this and nothing more.

 

Any idea?

Virus? Hardware?

 

Thanks in advance

Norbert


Edited by NdotA, 08 May 2013 - 03:44 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,884 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:35 AM

Posted 08 May 2013 - 06:01 PM

Blinking dursor in upper left corner...typically has signified a damaged boot file problem in XP.

 

Typical fix to try is the fixmbr command from the XP Recovery Console.

 

If no joy with that, then I'd have to suggest a repair install of XP.

 

Louis



#3 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:05 PM

Posted 09 May 2013 - 07:00 AM

Hi

 

hamluis is right. Probable it will be a boot sector corruption or file system corruption happened due to the improper shutdown. If you have a Win XP CD, you can boot from it and repair the boot sector and file system from the 'Recovery console' .



#4 NdotA

NdotA
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:35 PM

Posted 09 May 2013 - 12:42 PM

Thanks, folks,

PC started allright this time, just like never ever happened.
Hope all is fine now...
And stays that way ...

Norbert

#5 drwmbt

drwmbt

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:06:35 AM

Posted 09 May 2013 - 05:12 PM

you will want to go ahead and perform a chkdsk press Start and hit "RUN" then type CMD and press enter. once in that command terminal type chkdsk /f and press enter. then restart your computer. this will fix any errors on the disk that may have occured when you hard-booted your machine.

 

Also check your error log by right-clicking "my computer" from the start bar and choosing "Manage" then going to the Error Log button.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users