Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB disks - how to remount without reinserting?


  • Please log in to reply
3 replies to this topic

#1 OLD CHAPPY

OLD CHAPPY

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 07 May 2013 - 08:00 AM

I ran into a problem the other day. I left the office with my USB stick left in my computer. I had ejected it before I left, got distracted, then went home without it. I needed some docs so from home I logged in remotely (VPN) and found the drive inacessible. I could not find a way to "remount" the drive. I even tried to reboot my office computer remotely, logged back on but it was still not recognized. Couldn't find an answer searching the interwebz. Is this possible to do?


Edited by OLD CHAPPY, 07 May 2013 - 08:01 AM.


BC AdBot (Login to Remove)

 


#2 TwinHeadedEagle

TwinHeadedEagle

  • Security Colleague
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:12:52 PM

Posted 07 May 2013 - 11:06 AM

You can use Device Manager

 

Under Universal Serial Bus controllers, right click, disable/enable one by one, until you find the right one...



#3 OLD CHAPPY

OLD CHAPPY
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 08 May 2013 - 08:27 AM

Unfortunately it didn't work for me. (Windows XP). It keeps sayings "Please insert a disk into drive F:". I disabled/enabled each one (found out which one was my mouse too) and checked. Nope. Then I even rebooted but it still didn't recognize it.

 

Seems this would be easier than it is. I guess the moral of this story is going to be: never eject your USB disks. :/



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,383 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:52 AM

Posted 10 May 2013 - 02:06 PM

I would go to USB controllers...uninstall each item with the word "controller" in it....don't bother with anything else...then reboot Windows.

 

The items under USB with "controller" in the description are the USB drivers...rebooting automatcally causes Windows to install new ones if they have been uninstalled.

 

You have to uninstall the USB drivers one at a time, with the reboot coming affter you have uninstalled the last driver.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users