Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New internal Seagate 2TB HDD appears in bios and device manager but not disk man


  • Please log in to reply
2 replies to this topic

#1 Shatto

Shatto

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 06 May 2013 - 01:20 AM

I have a Seagate 2TB HDD ST2000DM001, I run my OS (Win8) on my SSD (OCZ vector 128GB) so this is for storage but for some reason it's not showing up in disk management, it does however show up in HD tune, bios and device manager but not disk management
I am running really low for space on my SSD (8GB left) so I really need this fixed, I'm almost even willing to pay the first person who can help me fix it. If pictures would help let me know
 
Everything appears to be fine but my HDD won't show up if my SSD is plugged in (in the bios) or rather doesn't seem like I can use both at the same time and can't boot from my HDD
 
I found this, the sold icon says the device is working properly, the ghost looking icon says the device is not connected to the computer however the ghost icon comes and goes.
 
9t7SSgx.png
MSI_SnapShot_zps7d8a7ead.png
 
If I set the 1st boot as my HDD then I can see it as a boot option however it disappears if I change it to my SSD. I assume I can't boot from my HDD because it's not formatted?
 
MSI_SnapShot_05_zps55ff8f8a.png
MSI_SnapShot_01_zps3b09bbcc.png
 
This is my build if this helps at all
 
CPU:  Intel Core i7-3770K 3.5GHz Quad-Core Processor  ($229.99 @ Microcenter) 
Thermal Compound:  Arctic Cooling MX-2 4g Thermal Paste  ($7.99 @ Newegg) 
Motherboard:  MSI Z77 MPOWER ATX  LGA1155 Motherboard  ($189.99 @ Newegg) 
Storage:  OCZ Vector Series 128GB 2.5" Solid State Disk  ($149.99 @ Newegg) 
Storage:  Seagate Barracuda 2TB 3.5" 7200RPM Internal Hard Drive  ($89.98 @ Outlet PC) 
Video Card:  EVGA GeForce GTX 680 4GB Video Card  ($559.99 @ NCIX US) 
Case Fan:  Enermax UCTB12N-R 53.0 CFM 120mm  Fan  ($9.98 @ Outlet PC) 
Case Fan:  Cooler Master Megaflow 110.0 CFM 200mm  Fan  ($11.93 @ NCIX US) 
Optical Drive:  Lite-On IHBS312-98 Blu-Ray/DVD/CD Writer  ($88.99 @ Newegg) 
Operating System:  Microsoft Windows 8 Professional Full (64-bit)  ($139.99 @ Newegg) 
Monitor:  BenQ XL2420T 120Hz 24.0" Monitor  ($349.99 @ NCIX US) 
Mouse:  Mad Catz R.A.T. 9 Wireless Laser Mouse  ($163.84 @ Compuvest) 
Total: $2474.85
(Prices include shipping, taxes, and discounts when available.)
(Generated by PCPartPicker 2013-05-06 02:11 EDT-0400)


BC AdBot (Login to Remove)

 


#2 chuckw2010

chuckw2010

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 06 May 2013 - 07:03 AM

try formatting the HD in NTFS and see what happens.



#3 Shatto

Shatto
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 06 May 2013 - 07:12 AM

try formatting the HD in NTFS and see what happens.

I don't think I can, it doesn't show up in Disk management and that E drive has only a max size of 1.92GB I already tried deleting and re-partitioning it

 

Capture-7_zps86e2e1b7.png


Edited by Shatto, 06 May 2013 - 07:14 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users