Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows can't find system restore


  • Please log in to reply
1 reply to this topic

#1 ubga

ubga

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 04 May 2013 - 07:02 PM

I think my (other) computer has some sort of virus: every time I log on a message appears on the command prompt, "The operation was completed successfully" and then suddenly no programs will open. I tried everything I can think of, but nothing has worked so far. I tried to do a system restore in safe mode but the file doesn't seem to exist on my computer anymore. Any ideas or suggestions to help me either get rid of this virus (keeping in mind I know next to nothing about computers)?

 

Thanks!



BC AdBot (Login to Remove)

 


#2 Guest_Francis Houle_*

Guest_Francis Houle_*

  • Guests
  • OFFLINE
  •  

Posted 04 May 2013 - 08:43 PM

http://www.ehow.com/how_5458598_repair-windows-xp-system-restore.html






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users