Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


BSOD + Crash to desktop

  • Please log in to reply
3 replies to this topic

#1 Barubary


  • Members
  • 2 posts
  • Local time:03:06 AM

Posted 03 May 2013 - 03:10 PM

First of all I'm going to list all the relevant system info:

Dxdiag: http://www.mediafire.com/view/?3j57wkqtpkgns0p

New crash dump: http://www.mediafire.com/?bctar6c51an38yg

Old crash dumps: http://www.mediafire.com/?nkgg71h17o1j8c3

So the problem is this. A while back I tried to update my Nvidia display drivers, however after updating to the latest version I started getting frequent crash to desktops and blue screen errors. So in the end I rolled back my drivers and the crashing stopped. But now it's suddenly started again, and I haven't even touched my drivers since. I've been frequently crashing to desktop and now suddenly I got a BSOD. The new crash dump is the one I got today, and the old crash dumps are from when I tried updating my drivers. I'm not sure if the old crash dumps are related to the problem but I have left them here just in case.


Edit: Also I forgot to mention this problem randomly occurs when I've been playing a game for about 10 or 20 minutes, then it will randomly crash to desktop or blue screen.

A crash dump analysis of the new crash shows the following

Crash Dump Analysis provided by OSR Open Systems Resources, Inc. (http://www.osr.com)
Online Crash Dump Analysis Service
See http://www.osronline.com for more information
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Machine Name:
Kernel base = 0xfffff800`02a4e000 PsLoadedModuleList = 0xfffff800`02c91670
Debug session time: Fri May  3 15:00:14.731 2013 (UTC - 4:00)
System Uptime: 0 days 2:22:32.559
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to execute non-executable memory.  The guilty driver
is on the stack trace (and is typically the current instruction pointer).
When possible, the guilty driver's name (Unicode string) is printed on
the bugcheck screen and saved in KiBugCheckDriver.
Arg1: fffff8800bfdf770, Virtual address for the attempted execute.
Arg2: 8000000149ef2963, PTE contents.
Arg3: fffff8800bfdf590, (reserved)
Arg4: 0000000000000000, (reserved)

Debugging Details:

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2



PROCESS_NAME:  payday_win32_r


TRAP_FRAME:  fffff8800bfdf590 -- (.trap 0xfffff8800bfdf590)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000074b7f98 rbx=0000000000000000 rcx=fffffa800e470000
rdx=0000000000000014 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800bfdf770 rsp=fffff8800bfdf728 rbp=fffff8800bfdf720
 r8=0000000000000000  r9=0000000000000001 r10=fffff88007622f0c
r11=0000000000000100 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff880`0bfdf770 b0f7            mov     al,0F7h
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002b401a4 to fffff80002ac3c00

fffff880`0bfdf428 fffff800`02b401a4 : 00000000`000000fc fffff880`0bfdf770 80000001`49ef2963 fffff880`0bfdf590 : nt!KeBugCheckEx
fffff880`0bfdf430 fffff800`02ac1d2e : fffffa80`0ec1c750 00000000`00000000 fffffa80`0f001760 fffffa80`0e470000 : nt! ?? ::FNODOBFM::`string'+0x433ac
fffff880`0bfdf590 fffff880`0bfdf770 : fffff880`074b7fd1 00000000`00000100 fffffa80`0dcd72c0 fffff880`0bfdf770 : nt!KiPageFault+0x16e
fffff880`0bfdf728 fffff880`074b7fd1 : 00000000`00000100 fffffa80`0dcd72c0 fffff880`0bfdf770 fffff880`07444acc : 0xfffff880`0bfdf770
fffff880`0bfdf730 00000000`00000100 : fffffa80`0dcd72c0 fffff880`0bfdf770 fffff880`07444acc 00000000`00000000 : nvlddmkm+0x206fd1
fffff880`0bfdf738 fffffa80`0dcd72c0 : fffff880`0bfdf770 fffff880`07444acc 00000000`00000000 00000000`00000004 : 0x100
fffff880`0bfdf740 fffff880`0bfdf770 : fffff880`07444acc 00000000`00000000 00000000`00000004 00000000`00000000 : 0xfffffa80`0dcd72c0
fffff880`0bfdf748 fffff880`07444acc : 00000000`00000000 00000000`00000004 00000000`00000000 00000000`00000001 : 0xfffff880`0bfdf770
fffff880`0bfdf750 00000000`00000000 : 00000000`00000004 00000000`00000000 00000000`00000001 fffff880`0bfdf7b0 : nvlddmkm+0x193acc


fffff880`074b7fd1 ??              ???


SYMBOL_NAME:  nvlddmkm+206fd1

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nvlddmkm

IMAGE_NAME:  nvlddmkm.sys


FAILURE_BUCKET_ID:  X64_0xFC_nvlddmkm+206fd1

BUCKET_ID:  X64_0xFC_nvlddmkm+206fd1

Followup: MachineOwner

Edited by Barubary, 04 May 2013 - 12:44 AM.

BC AdBot (Login to Remove)


#2 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • Gender:Male
  • Location:India
  • Local time:07:36 AM

Posted 03 May 2013 - 11:18 PM




As a first step update the Nvidia drivers properly. Go to 'control panel---> Programs and features' and uninstall everything Nvidia related and restart the system (Nvidia driver + physx +updater). Now download latest drivers from official Nvidia ste and install.





If the issue still remains please publish a snapshot using speccy.



Edited by Anshad Edavana, 03 May 2013 - 11:18 PM.

#3 Barubary

  • Topic Starter

  • Members
  • 2 posts
  • Local time:03:06 AM

Posted 04 May 2013 - 12:47 AM

Thanks for responding. I have just reinstalled Windows 7 and got the latest drivers including nvidia drivers. The problem still persists.


I have attached what you asked for, and I also have pasted some info from a crash dump of one of the games which I'm experiencing the problem with. It is apparently due to an "access violation". Perhaps you can shed some light on this.

Attached Files

#4 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • Gender:Male
  • Location:India
  • Local time:07:36 AM

Posted 04 May 2013 - 01:49 AM



Is the game which crashes is 'Payday the heist" ?


Can you play other graphic intensive games without issues ?


Since you re installed Windows and drivers, i don't think you have a problem with OS. 'Payday the Heist' received 22 updates untill today so make sure all patches are installed first.


If you overclocked your CPU or Graphics card disable that and use default values. Also uninstall any  tweaking utilities which came with the driver install CD.



Edited by Anshad Edavana, 04 May 2013 - 01:58 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users