Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can anyone use (Parted Magic)


  • Please log in to reply
4 replies to this topic

#1 justinhodgebic

justinhodgebic

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 AM

Posted 03 May 2013 - 01:01 PM

so this is the deal I am trying to recover a lot of music on a laptop hard drive i have it in a USB case but my computer does not see it in the my computer icon. i can see it in other places. so i hae a boot sk in not called Parted Magic and it sees the hard drive but i cant open it. i get this error( udevil: error 64: unable to determine device fstype - specify with -t ) when i try to open it.

this is what the Properties says

Properties /dev/sdb

 

DEVICE
/dev/sdb removable mountable

USAGE
/dev/sdb        149.1 G  ( not mounted )

FSTAB
( not found )

INFO
Showing information for /dev/sdb
  native-path:                 /sys/devices/pci0000:00/0000:00:1a.7/usb1/1-6/1-6:1.0/host6/target6:0:0/6:0:0:0/block/sdb
  device:                      8:16
  device-file:                 /dev/sdb
    presentation:              /dev/sdb
    by-id:                     /dev/disk/by-id/ata-WDC_WD1600BEVT-22ZCT0_WD-WXC908349031
  system internal:             0
  removable:                   0
  has media:                   1
  is read only:                0
  is mounted:                  0
  mount paths:                 
  presentation hide:           0
  presentation nopolicy:       0
  presentation name:           
  presentation icon:           
  automount hint:              
  size:                        160041885696
  block size:                  512
  usage:                       
  type:                        
  version:                     
  uuid:                        
  label:                       
  drive:
    vendor:                    WDC WD16
    model:                     WDC WD1600BEVT-22ZCT0
    revision:                  11.01A11
    serial:                    WD-WXC908349031
    WWN:                       50014ee2023c688e
    detachable:                1
    ejectable:                 0
    media:                     
      compat:                  
    interface:                 usb
    if speed:                  480000000 bits/s
 

Can you help me get the music off the hard drive?

 



BC AdBot (Login to Remove)

 


#2 pane-free

pane-free

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Between the Mtns N of the Big River
  • Local time:03:54 AM

Posted 04 May 2013 - 09:23 PM

I would use Puppy Linux.  Boot to the LiveCD just burnt at no more than 8X (and if using that dreaded OS, download and use IsoBurn to do the burning), us Pmount to mount the partition on laptop hdd where music resides, then move to your USB device, preferably using a terminal and the mv command.


There comes a time in the affairs of man when he must take the bull by the tail and face the situation.
W. C. Fields

#3 Mr Gibberish

Mr Gibberish

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:03:54 AM

Posted 20 May 2013 - 11:08 PM

Computer icon?

 

To access a storage device using parted magic:

1. Boot parted magic

z67274545031.jpg

2. Click on the "Mount Devices" icon

l67368461932.jpg

3. Click mount on the device you want to mount

t08753698082.jpg

4. Click "My Documents" and go to "Media Folder" and choose the folder that has the same name as the device you mounted (eg Sda1)

l67871457202.jpg
 

 

5. Now you should see your files

 

If you encounter any errors during this process it could be that:

1. Parted magic doesn't have permission to mount the location (did you encrypt your drive? if it has an OS on it eg windows 7 then it has protection on some folders by default)

2. The file system is corrupt or the partition table is corrupt in which case you will need to use a recovery software to repair the file system or table before being able to access the data (if you try such things you should first make a sector based backup of the drive so that if recovery fails and makes things worse you can restore from your backup)

 

The parition editor in parted magic has a parition table repair feature should you need it. Just unmount the drive then open the parition editor and right click on the drive and choose "Check" then apply.


Signature.


#4 lucasdolis

lucasdolis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 03 January 2014 - 10:26 AM

Hi, my name is Lucas and I am new at this helpful forum.
I was trying to recover my external HD which is a 500 GB Seagate GoFlex.
I was backing it up when my computer slept and it could not recognize the disc anymore.
Well, I started to follow the instructions here:

http://html5.litten.com/how-to-fix-external-disk-drive-suddenly-became-raw/

And stopped because PartedMagic could not mount the drive. It shows the error 64, the same as justinhodgebic. I tried the steps of Mr Gibberish but it still not able to mount. It looks like I will need to make the sector based backup, but I don't know how.

Is it possible to someone help me with that?

Thank you very much.

#5 cryoganix

cryoganix

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:54 AM

Posted 10 January 2014 - 11:31 AM

@justinhodgebic: Correct me if I'm wrong, but it seems as though you're trying to mount a raw hard drive instead of mounting the specific partition. If you're still experiencing issues, try opening up a Terminal window and entering the following commands:

 

mkdir ~/Desktop/mnt

mount /dev/sdb1 ~/Desktop/mnt

 

Once you do those, try opening up the folder named "mnt" on your Desktop and see if you can access the files contained within.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users