Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ACT by Sage and Outlook problems


  • Please log in to reply
No replies to this topic

#1 dwspublicity

dwspublicity

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 01 May 2013 - 08:23 PM

I'm having trouble getting my ACT to work properly with my Outlook.  I tried Windows Live but it didn't seem to integrate properly so I'm using Outlook.

 

Unfortunately every time I try to send multiple emails (500+) with ACT, it seems to lock up the computer.  I don't know what I'm doing wrong or what to do to correct it.  Any help would be appreciated.

 

I'm running it on a Dell Inspiron 1525 laptop.  32 bit running Windows XP (was originally running Vista but had to delete the OS and install XP.)


Edited by hamluis, 02 May 2013 - 05:30 AM.
Moved from XP to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users