Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie 6 Sp2 Won't Refresh Book Marked Pages Automatically


  • Please log in to reply
1 reply to this topic

#1 WitsEnd

WitsEnd

  • Banned
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:16 PM

Posted 09 April 2006 - 12:31 PM

Hello,

I just got a new computer and one thing that I noticed is that when I go to a book marked website (a forum type web site in particular), I have to manually refresh the page to see new posts. I didn't have to do this on my old PC, I had an older version of IE but I can't remember which one.

Is there a setting I can change to have it load a fresh page from the book mark?

Thanks in advance!

Steve

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:11:16 AM

Posted 10 April 2006 - 06:28 AM

Hi WitsEnd
In IE, go to tools>internet options>general tab.
Click the "settings" button under "temporary internet files".
Under "check for newer versions of stored pages" select "automatically". (default)
If it's still an issue or is already selected, use the "every visit to the page" setting instead.
I




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users