Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Defender unable to open


  • Please log in to reply
4 replies to this topic

#1 David...

David...

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 01 May 2013 - 11:23 AM

Windows Defender unable to turn On.

 

 

I recently had Avast antivirus installed. But removed it properly using Revo Uninstaller.

 

I ran Services.msc and found that Windows Defender is set to manual (but is unable to be set to automatic, location is greyed).

 

When I run Action Center, in order to Turn ON Windows Defender it simply opens Windows/System32.

 

Please help.

 



BC AdBot (Login to Remove)

 


#2 David...

David...
  • Topic Starter

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 01 May 2013 - 11:33 AM

Found the following while researching online,

 

Performing miscellaneous checks:

 * Windows Defender Disabled

   [HKLM\SOFTWARE\Microsoft\Windows Defender]
   "DisableAntiSpyware" = dword:00000001

 

Unable to set to '0', displays an error message..

  "Cannot edit DisableAntiSpyware"

 

Any ideas?



#3 David...

David...
  • Topic Starter

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 01 May 2013 - 03:18 PM

With further research online, performed the following:

 

 

Method 1:

I would suggest you to make the “Windows defender Service” startup type to “Automatic”.

Follow these steps:

a. Press “Windows key + R” from keyboard.

b. Type “services.msc” without quotes in the “Run” Window and hit enter.

c. Search for “Windows Defender Service”.

d. Make “Startup Type” to “Automatic”.

e. Restart the computer and then check how it works.

Method 2:

Perform System File Check (SFC), and then check if this fixes the issue.

Follow the steps:

a. Press “Windows Key + Q” to open Charms Bar.

b. Type “cmd” without quotes in the search box.

c. On the left pane, right click on the “cmd” option and select “Run as Administrator”.

d. Type ‘sfc /scannow’ without quotes and hit enter.
 

 

 

With no luck, the problem still remains...

 

Method #1:

As I mentioned above, the section to adjust to 'automatic' is unadjustable. (Has been turned to grey).

 

Method #2:

No errors were found.

 

 

Any suggestions would be greatly appreciated.



#4 David...

David...
  • Topic Starter

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 01 May 2013 - 03:51 PM

With further online research, removal of Avast includes the following...

 

I downloaded, aswclear.exe and ran it in SAFEMODE.

 

 

No luck.



#5 David...

David...
  • Topic Starter

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 01 May 2013 - 09:45 PM

Found the answer...

 

You can also re-enable Windows Defender simply by typing in the command line:

sc start WinDefend Enable.

 

Have a good one.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users