Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Freeze& PC QuicklySllowerr.Multiple fixes tried.(ESET, SecCk, OTL, MSE)


  • Please log in to reply
3 replies to this topic

#1 LeLandon

LeLandon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 30 April 2013 - 11:42 PM

Mouse Freeze& PC QuicklySllowerr.Multiple fixes tried.(ESET, SecCk, OTL, MSE)

 

Hello, all @ BC. May all blessings arrive for you; Yeay, even more than they have from here flown, it seems. (This is my first post at all here; indeed, I believe, my first 'forum' post anywhere? - I think - although I've been known to comment on politics at other places.) 

 

To keep things quick,  Me:  Hello. I'm LeLandon.  Thank YOU!!!  I'm a self-employed 'professional' (as if that here means something worth while; though it certainly can) whatever.  I've got an HP XP Pro 2002 SP3 with 90G HD and 320 RAM. (I imagine that the scan that someone will hopefully [ :-D ] ask me to do will detail same.)

 

In my recent efforts to rid my "computer"/PC of the slowdown, it appeas appeared that I HAD  and resolved?  (I hope ) ad.yieldmanager bug, after reading sundry posts here about same .)

 

I've done multiple recent deletions of anti viral programs, etc.  However, slowness persists, particularly in my older edition of Firefox that I've recently removed in my Fleimingesque pursuit.*

 

I've recently run scans, also which have found and removed bugs, (ESET;  TDSSKiller,

OTL, Security Check) 

 

{I've genreally relied on MSE, but they've consistently found nada when the others have.)  Upon removal of same per those other bug programs, I've had less problems, but speed is stil waayy down.

 

OK. Help.

 

Thank you so very much, and I know that any and alll logs should be cut and pasted.  THANK YOU!!!

 

LL

 

*Yeah, I know,(at least I believe) that Fleming? was all about Penicillin which is an anti-biotic,(contra, "viral"), but I trust you get my point)

 

P.s., Need a joke? I'll try to pay in one - give a topic.(It's been our familiy currency for generations..

 

THANK YOU!!!

LL 



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:10 PM

Posted 01 May 2013 - 12:00 AM

Hi  LeLandon and :welcome: to BC

Try clearing your cache files/cookies and history : Free Ccleaner Ignore the Registry feature of Ccleaner as it is not recommended or needed.
Remove Adware : http://www.bleepingcomputer.com/download/adwcleaner/
Double Click on  Adwcleaner and hit Delete. Copy/paste the result on your next reply.
Scan for Malware using free Malwarebytes
Install then run a quick scan only after updating to the latest definition. Remove any threats found and post also the result on your next reply.


Tekken
 


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,413 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:10 AM

Posted 01 May 2013 - 07:16 AM

<<I've recently run scans, also which have found and removed bugs, (ESET;  TDSSKiller,OTL, Security Check) >>

 

If you ran OTL and malware was found/removed...you probably ought to follow Steps 6-10 at Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and post the requested DDS and your OTL log in the forum reflecting the Prep Guide.

 

The personnel in that forum handle malware removal and they will try to help you sort things out.

 

You should not make any changes to your system unless advised to do so by the MRT personnel in that forum and take all instructions from MRT personnel from this point.

 

Louis


Edited by hamluis, 01 May 2013 - 07:18 AM.


#4 LeLandon

LeLandon
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:10 AM

Posted 03 May 2013 - 11:12 AM

Thank you both, jhayz & Moderator Hamluis.  I did try ti cc cleaner, adwarecleaner, and malwarebytes,  also, though  I didn't say that above. 

 

I will next do what Moderator Hamlius states above. THANKS!

 

Also, right now, I will here add what I wrote while offline:

 

I’ve been keeping my computer offline as I’ve been working on it for paperwork stuff that I do which had/has to go out, etc. additional thoughts/points have come to mind since I posted that first comment which I would have then included if I’d have thought of same then. Therefore, I must add this information when online at BC:

 

(A.) Re Microsoft Essentials, ("MSE"), I’ve had it since around 2011 and have kept it updated and set to do full updated system scan- (Unless I state otherwise, all "scans" I reference, both in MSE and in any other programs are as wide open as the choices therein allow.) - once a week. Despite this, around 1.13.2013, its scan showed that it had recognized a threat or virus but that I had "allowed" it, when I never had done so. I discovered it on the history list after a full(most likely) scan on 1/24/13 and here’s what I then copied/wrote down from MSE:

-----

"Category: Trojan Downloader

Description: This program is dangerous and downloads other programs.

Recommended action: Remove this software immediately.

Security Essentials detected programs that may compromise your privacy or damage your computer. You can still access the files that these programs use without removing them (not recommended). To access these files, select the Allow action and click Apply actions. If this option is not available, log on as administrator or ask the security administrator for help.

Items: containerfile:C:\Documents and Settings\MLW\Application Data\Sun\Java\Deployment\cache\6.0\31\8b74f5f-359971ac

file:C:\Documents and Settings\MLW\Application Data\Sun\Java\Deployment\cache\6.0\31\8b74f5f-359971ac->datas/Zom.class

file:C:\Documents and Settings\MLW\Application Data\Sun\Java\Deployment\cache\6.0\31\8b74f5f-359971ac->datas/Zonkeys.class

Get more information about this item online."

-----

Some of my notes of my attempts to remove it. (FN1)

1/24/13,Thu.at 1.01.12a It says remove immediately, yet it won’t let me! It says it was allowed on 1.13.12 and I’ll be d***ed if I ever agreed to such.

1/24/13 Thu at 0.58.44a diem:. (Oh, good. Scan is done!)  1/24/13 Thu at 0.59.23a

1/24/13,Thu.at 106 @ from 12.xx to 1.am. I tried to remove the 1/13/13 ‘trojan downloader’ that MSE had falsely "allowed" but had no luck so I tried a full scan that started at 2.45a . Then to sleep. Result: same old same old.

I thereafter repeatedly tried to remove it, etc, unsuccessfully, it felt.

 

From that first listing, the history screen would dutifully display that bug as "allowed" for some default thirty day type period, whereafter it dropped from it, never having been fixed. I believe that - in or around 2/28/13 and just after that ‘remove this trojan downloader’ dropped off the history screen, uninstalled and reinstalled MSE. No luck.

 

I again uninstalled and reinstalled MSE after that "drop off" and also in my efforts at the end of April, 2013. Since that time, (1/24/13 to present) MSE has found not one threat. (As I recall, the Java aspect of that resulted in a lot of complaints by folks on the MSE forum saying "Why do I bother to have this, then? Or such. Also, what I then did find - such as at the lost (to me) link about "Get more information about this item online." was too complicated for me to figure out.)

 

(B.) After that, I saw, briefly referenced (one time each)

Date                     Reference -

Around 4/5/13;      Ad.yieldmanager advert discovered.

Around 3/15/13      Your ass is now controlled? Or ass controller installed, ?

 

(C.) After one of the scans that I did last week (around 4/30/13), there then appeared a new item never previously displayed under "My Documents." (FN2) I don’t know if it was always there but hidden or what. It is this: 

 

Name          Size       Type                               Date Modified

desktop.ini  1K         Configuration Settings    2/21/2010  (Which was when my Brother in Law set this PC up for me.)

 

(I’ve left it there for when I tried to move it elsewhere it said, this is a configuration setting. Are you sure you want to move it? I said cancel, and there it remains, "still is sitting, still is sitting, perched above the bust of Pallas above my Chamber door? No, under my documents..." (Paraphrasing/misquoting Poe.)

 

(D.) None of the various threats which were recognized by ESET, OTL, Security Check, et al, even when they found threats, ever said that they had found anything close to any of the things I’d seen as above.

 

My email shows that someone has replied. I’m going there now. 5/3/13,Fri @11.38.06a

LeLandon

 

FN1: I trust that no one is going to -but fear that they might - say, "Wow. You’re an idiot!, or such." I do that to myself plenty - both when I deserve it and otherwise. I’m not a computer person, although I’ve learned a lot in the last two years or so. (I apologize for even typing this as my readings of the advice on this site have never shown any such non-instructive comments. Whatever... :-| . . . )

 

FN2: "My Documents" is where I create and keep 98% of what I do for a living. (Almost all of that involves me typing out stuff in WordPerfect8, which I prefer as it had the old quickfinder search which works far better for me in document text searching than any MS product I’ve ever tried. (Typically to find old, analogous text documents which I open as a copy, and update, etc. As I recall, prior research revealed many others, like me, who still use WP Suite8 for that express purpose.)

Thanks. LL

 

Now off to Links of Hamlius.

 

THANKS!  LL






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users