Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Norton toolbar in Firefox, how do I remove it?


  • Please log in to reply
3 replies to this topic

#1 baymerlou

baymerlou

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 30 April 2013 - 12:42 PM

I just updated my Norton to the newest version and did my husbands laptop at the same time.   On my laptop Norton installed a toolbar in my firefox but on my husbands it didn't.  I'm totally stumped why it did that.   Anyway, I want to remove it from mine and it's not in add/remove programs.  Any help where I can find the uninstall to get rid of this thing?



BC AdBot (Login to Remove)

 


#2 Guest_Francis Houle_*

Guest_Francis Houle_*

  • Guests
  • OFFLINE
  •  

Posted 30 April 2013 - 12:58 PM

Many third-party toolbars are installed as Firefox extensions, which can be uninstalled from the "Add-ons -> Extensions" list (accessible from the Firefox button or Tools menu), selecting the toolbar, clicking "Remove" button ("Uninstall" button in older Firefox versions) and then restarting Firefox. If the "Remove" option is not working, restart Firefox in Safe Mode and try again. If you still can't uninstall the toolbar, use the 'Disable" option as a workaround, or see below for other solutions.

 

Source : http://kb.mozillazine.org/Uninstalling_toolbars



#3 baymerlou

baymerlou
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  

Posted 30 April 2013 - 03:54 PM

Thanks disabling in firefox addons was the only option.  



#4 Guest_Francis Houle_*

Guest_Francis Houle_*

  • Guests
  • OFFLINE
  •  

Posted 30 April 2013 - 05:25 PM

Excellent! Glad I helped you!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users