Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

One program (exe) will not run but it's brother will.


  • Please log in to reply
3 replies to this topic

#1 babahu

babahu

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:00 PM

Posted 30 April 2013 - 03:59 AM

My Vegas10 video editor was working until MBAM removed some malware (or was it my wife browsing unsafely?). 

   Clicking on Vegas shortcut gets an hour glass for a second or two  but nothing more.  Clicking on exe itself gets same.  Doing R-click and OPEN gets the same.   I ran the reg edit to do exefix and no fix.

   I uninstalled Vegas 10 and reinstalled.  Still acts the same.   All other programs including Vegas 8 and Vegas 9 work fine.

 

MBAM finds nothing.  However,  I noticed that I can no longer safe boot.  Weird.



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:00 PM

Posted 30 April 2013 - 05:46 AM

Hi -
First can you please copy and paste the Malwarebytes log that found the infection -
Just open Malwarebytes, and click on Logs and select the date, then click OPEN for the Log -

 

I entered Vegas10 video editor in the Search Line on this Sony page, and got a lot of information.
http://www.sonycreativesoftware.com/search/search.asp

Without knowing all the details of the exact version and download, it is a bit hard to give a decent reply.

 

Thank You -



#3 babahu

babahu
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:00 PM

Posted 14 May 2013 - 05:22 AM

SOLUTION found:  I uninstalled and then searched through the registry and removed (deleted) all references to vegas100.exe  and vegas 10.0.  There were a lot!  I don't know which ones did the trick but I rebooted and reinstalled Vegas 10 and now it works.

 

During the reg scan I found no weird entries, like pointing to a non existing directory, and my action did delete any history and settings, but at least it now works.

 

It may have been easier to use the Microsoft tool that fixes uninstalls that dont uninstall but I only thought of that after I got it to work.


Edited by babahu, 14 May 2013 - 05:25 AM.


#4 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:00 AM

Posted 14 May 2013 - 08:07 AM

Thank You for reporting back with Your solution.

Roger


Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users