Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DNS Issues?


  • Please log in to reply
2 replies to this topic

#1 jabailey

jabailey

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:55 PM

Posted 29 April 2013 - 04:03 PM

I posted this topic earlier in a different forum but I believe I put it in the wrong place... My apologies, I'm new. :<


Came to this site through google and saw that there were people who got help with similar issues, but I wanted to join to see if I could get an assist personally since problems can be unique sometimes.

 

When I started school, I had my desktop hooked up to the dorm's hard connection since it is much faster than the wi-fi available here. All worked fine for several months until about a month ago I encountered an issue where it will tell me that I am connected to the internet, present no problems when trying to troubleshoot, but still not let me access the internet when I open a browser or launch World of Warcraft or Smite, or something.

 

The only way I've been able to find out how to fix this is to go into the device management and uninstall the network adapter "Realtek PCIe GBE Family Controller" that has to do with my wired connection, reinstall it through the "Scan for Hardware Changes" button, and then quickly open the browser or game once it connects. After a little while it will "turn off" again and while I can continue using the game, if I close it, it will no longer work. As for browsers, Google tends to work but attempting to click other links after a search doesn't seem to work.

 

I believe I can still connect to the wireless network, but it will only operate correctly when I unplug the wired connection. I would use the wireless, but during the day it's so ungodly slow that I would rather get this issue fixed if at all possible. I can provide any information asked for, I just don't know exactly what you would want me to provide, so please, if you can help me any, I would appreciate it. Thanks :)

 



BC AdBot (Login to Remove)

 


#2 nathanstotts

nathanstotts

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:55 PM

Posted 29 April 2013 - 06:41 PM

Is the LAN Card the original card? Is it on-board?

 

I would say try to find the original Driver for it. When you use the Scan for Hardware Changes; Windows will search through the update files, it won't search for the actual driver needed, so sometimes you may get a generic driver. If the driver doesn't work, I would suggest a new PCI Network card.

 

It doesn't sound like DNS issues, since you can connect wireless.



#3 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:06:55 PM

Posted 30 April 2013 - 07:21 AM

Sounds like either a faulty nic or a faulty driver. Here is the driver webpage for the Realtek nic. I don't know what model nic you have, so you'll have to pick the one that you have.

 

http://www.realtek.com.tw/products/productsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4

 

Also have you tried changing your dns servers that you use? Personally I always use 208.67.222.222 & 208.67.220.220 for my dns servers. They're hosted by openDns, but I've never had any problems out of them.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users