Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to home network?


  • Please log in to reply
2 replies to this topic

#1 ishimaru

ishimaru

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 28 April 2013 - 06:37 PM

Alright, I've had my laptop for about a year and its worked fine up until recently. A few weeks ago, the internet on it stopped working, but it works on our desktop, which uses XP. I can connect to other networks fine, it's only my home network. Whenever I tried to connect, it would load for a long time and then say 'Windows was unable to connect to [Network name]". I went to my grandparent's house for the weekend and i could use their internet fine, but now i'm back at my dad's house and it gives me an option to enter the network security key, but whenever i do it says 'possible network security key mismatch' and won't let me in. I actually got past the 'possible network security key mismatch' thing once and it just said 'windows was unable to connect to [network name]". Please help!! 



BC AdBot (Login to Remove)

 


#2 DonnaB

DonnaB

    Bleepin' Ailurophile


  • Malware Response Instructor
  • 2,394 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The edge of reality
  • Local time:04:19 AM

Posted 28 April 2013 - 08:35 PM

Hm? Try power cycling the router and see if that helps in any way.

To do this, you will need to unplug the router and modem from the wall socket and wait a few minutes for the memory to clear. Then plug the modem back in. Wait a couple minutes, then plug the router back in. Next, try to connect.

Only thing I could think of at this time. If that doesn't help one of the other members might have a solution that works.

Donna :)

A cat named ugly


Proud parent of a young Man who devotes his life to the U.S.Navy

Graduate of GeekU Malware Removal training program

"To achieve the impossible, it is precisely the unthinkable that must be thought." ~ Tom Robbins

"Once I knew only darkness and stillness... my life was without past or future... but a little word from the fingers of another fell into my hand that clutched at emptiness, and my heart leaped to the rapture of living." ~ Helen Keller

#3 WalkingAtNight

WalkingAtNight

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:19 AM

Posted 28 April 2013 - 09:53 PM

Have you changed any settings on the router recently?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users