Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Storage Devices Aren't Fully Functional


  • Please log in to reply
No replies to this topic

#1 PhantomaZero

PhantomaZero

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 09 April 2006 - 12:25 AM

Recently, my PC started locking up for no reason and emitting a beeping sound, forcing me to reboot manually. It started occuring more often, forcing me to run two repair installations of XP with no success. After running a virus scan with Avast (which I really should have done first I suppose,) my PC caught and neutralized the Win32:Kuang2 trojan in my Firefox installation folder. The problem seems to be gone right now, or less occurent anyway. However, I'm still not out of the woods yet...

Following this lock up issue, I tried to connect my PSP to my PC to transfer some MP3s. What's odd is that the system detected it as new hardware each time I connected it and refused to display it at all. To see if it was just my PSP acting up or a problem with a device, I tried it on my other PC, which yielded no problems. I then connected my iPod to the faulty system, which wasn't detected properly either.

Thanks for your time.

Edited by PhantomaZero, 09 April 2006 - 12:26 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users