Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to start my laptop's inbuilt camera with fn+V key


  • Please log in to reply
2 replies to this topic

#1 Good_Samaritan

Good_Samaritan

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 27 April 2013 - 12:10 PM

Hello everyone ,

                             I'm unable to start my computer's inbuilt camera after I'd re-installed windows 7 32-bit OS .However, in device manager I searched for the device hardware or software issues but couldn't find it.Please help me .Really obssessed with this problem .Help urgently anticipated. :smash:

 

Edit: Moved to a more appropriate forum

Roger


Edited by rotor123, 27 April 2013 - 01:47 PM.


BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,488 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:17 PM

Posted 27 April 2013 - 01:20 PM

Hello,

You probably need to install the driver for it. What's the model name and manufacturer of the laptop? I will direct you to the driver download when you supply me with that information. :)
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 Good_Samaritan

Good_Samaritan
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 28 April 2013 - 04:18 AM

Thanks for your consideration .

my computer model is  : X53U and manufacturer is ASUS .






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users