Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video Card Adapter Port?


  • Please log in to reply
3 replies to this topic

#1 megalo

megalo

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 PM

Posted 08 April 2006 - 09:55 PM

How would I find out with adapter port my video card is on? I have an Intel d915pbl motherboard with 3 pci slots, 2 pci-e slots, and 1 pci-e x16 slot. My video card is an X800 pro from saphire and it is in the pci-e x16 slot. I am trying to perform a bios flash on the card and without knowing which port it is in makes it kind'v difficult. Can anybody help me?

BC AdBot (Login to Remove)

 


m

#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:11:57 PM

Posted 09 April 2006 - 11:05 AM

well device manager will give you all you need to know about the hardware installed on your system. right click my computer>properties>hardware>device manager>select the video card>right click>properties.
Google...Google.....browse..read

#3 megalo

megalo
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 PM

Posted 09 April 2006 - 06:26 PM

WOW! Can't believe I missed that. K. But there are 2 possiblilities for the exact adapter. It says in the Location portion;

Location: PCI Slot 11 (PCI bus 1, device 0, function 0)

I'm thinking its the PCI Slot 11, but it could aslo be the PCI bus 1. Could you tell me which one it is?

Thanks

#4 megalo

megalo
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:57 PM

Posted 11 April 2006 - 08:14 PM

Well I went ahead and tried both numbers anyway, but neither of them worked. So to clarify, when I'm at the A:\ prompt, I'm supposed to type "flashrom.exe -s 0 backup.rom" the backup.rom is the name of the backup file, the "0" is the adapter number and everything else is the flashrom and button needed to do the backup or flash operation. What I'm trying to find exactly is the adapter number for my video card, I'm not sure what this is or where to find it or even how many numbers it is. So any help will be greatly appreciated.

BTW I got the instructions to do this video card bios flash from HERE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users