Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think I'm infected, but AVG and Malwarebytes says I'm clear


  • Please log in to reply
No replies to this topic

#1 kang78

kang78

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 27 April 2013 - 01:55 AM

Hello, thanks for taking the time to help me out!

 

Like it says in the title, these programs say I'm clear. However, I've noticed significant changes in speed in the past few days. I'm using Windows 7. 

The computer screen will randomly turn black and I return to the login dashboard - this has happened only a few times

I'm unable to save the hijack this logfiles and therefore am unable to use the log analyzer.

Some third party software is taking over my web browsers. I'm being vague because I don't know what it is, but it's 'conduit' related..

 

These are some of the things that lead me to believe that my laptop is infected. Can somebody guide me through solving this issue?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users