Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi really crawling after malware removal


  • Please log in to reply
No replies to this topic

#1 Saku

Saku

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:43 AM

Posted 25 April 2013 - 11:56 AM

Hey.

I recently had problems with malware mixidj.delta-search which was hijacking my browsers and redirecting the home page and search engines. I ran Malwarebytes (which found nothing) and AdWareCleaner, which found a few problems and I assume removed them. I forgot to save the log, unfortunately.

However, since then my browsing/streaming/downloading speed has been literally crawling and it takes forever to load anything. Is this a result of something that's possibly been deleted or is it still a case of hidden malware? It's only really slow on wifi, seems to run a reasonable speed via ethernet connection. 

Not sure what else to try and run... any suggestions?

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users