Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Redirect Virus, Windows Security Center Off, Brand Thunder Persona


  • Please log in to reply
4 replies to this topic

#1 majohnson16

majohnson16

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 24 April 2013 - 11:36 AM

I have been perusing your forums for three days now (among others at other sites), and I seem to have the same problems as some people but can't follow the instructions very well. I typically can solve my problems through forums and youtube how-to videos, but I'm stuck here.

 

Through a MLB adverstisement, I downloaded a Firefox Brand Thunder persona or theme, and now I am having Google redirect problems and cannot turn on Windows Security Essentials. I also cannot restore my computer to an earlier point (I have since found ways to turn on Windows Security Essentials, but it turns off again in a few minutes. I have turned on my System Restore, but I think it deleted all my previous points, so crud). Please not, I have since deleted the theme and uninstalled (and re-installed Firefox) without saving the preferences, and I have no remnants of the theme (it appears) in my about:config. It also affects IE.

 

I have run the Kapresky TDSSKiller, Malwarebytes, and AdAware, and I have run the Malwarebytes in Safe Mode. I often found some infected files, but I could not solve the problem. I have since run clean scans in each of these programs.

 

I have checked my host files, drivers, and some other stuff (can't remember the official names, system files maybe?) and have had no luck. You seem to help many people with these problems, but like I said, I tend to get lost in these particular posts.

 

I'm prepared (in a week when I finish my PhD exams) to backup my files and re-install windows, but I'd rather not if you can help me like you have helped so many others. Thank You!


Edited by hamluis, 24 April 2013 - 05:08 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:59 PM

Posted 24 April 2013 - 07:45 PM

Hello, take a look at this Mozilla fix and let us know.
http://support.mozilla.org/en-US/questions/929596
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 mkaply

mkaply

    Confirmed Representative


  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:59 PM

Posted 25 April 2013 - 09:00 AM

I'm sorry you're having these problems, but the Brand Thunder theme would not be the source of these problems.

 

The Firefox extension is just that - a Firefox extension. It only adds the theme to Firefox and makes no other modifications to your system. It makes no changes that would affect Internet Explorer.

 

If you want to uninstall it, it's just a matter of going to the Add-ons Manager in Firefox and uninstalling the Personas Interactive Theme Engine.

 

Mike Kaply

Developer - Brand Thunder



#4 majohnson16

majohnson16
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 26 April 2013 - 04:55 PM

Yes, I have tried the Mozilla fix, and it does not work.



#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:59 PM

Posted 27 April 2013 - 07:44 PM

Have tried removing the Add on as mkaply suggested or
 
In FireFox it may be the Add ons/Plugins. try disabling them one at a time and see which one was at fault.
How[/url"> to disable extensions and plugins
[url="Keeping[/url] your third-party plugins up to date[/url

Edited by boopme, 27 April 2013 - 07:45 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users