Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Almost 60gb internet usage in 8 days, Hardwired modem no wireless.


  • Please log in to reply
No replies to this topic

#1 AgentFifty7

AgentFifty7

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:51 AM

Posted 24 April 2013 - 03:04 AM

 After 8 days into my billing cycle my cable internet provider sent me a message I was at 80% of my 60gb per month limit.  While at work for 8 hours I came back and the computer was just on and running no obvious programs.  I had used another 3000 mb of bandwith.  I installed a bandwith monitor and there are few programs with many connections.  Also could minecraft be suspect?  I would leave it logged into an external minecraft server overnight to let crops grow and harvest in the morning.  I'm using a laptop with the wireless disabled and the i'm the only user connected via lan cable to my cable modem which does not have wireless.

 

  I have attached a image of the bandwith monitor after only 8 minutes of use after install.  I was aware gamersfirst live was recently installed, but I can't remember what game installed pmb.exe.  I guess those free to play games are really "free" to play afterall.   The ones that concern me are System and Service Traffic and they don't show a location.  Upon monitoring System, I have seen it go as high as 641 connections.  I don't run any peer to peer software except those "free" game clients like pmb and gamersfirst.  I also don't run and torrent software that I know of.  I think I have some infection but I don't know what it would be downloading or uploading.  I was going to install zone alarm to lock out connections but I will wait for instructions or scans to see what I have running that I don't know about.  For now I will just unplug the internet cable when I'm not online.

 

bandwith8minutesrunning.png

 
Uploaded with ImageShack.us

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users