Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Won't Start


  • Please log in to reply
5 replies to this topic

#1 Ronn

Ronn

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 08 April 2006 - 02:18 PM

i have a 6 year old hewlett packard pavilion xe783 with windows me, when i turn computer on i get as far as it telling me i have an error loading explorer.exe. you must reinstall windows, i lost my recovery discs and don't know what to do , i am able to get into bios but that is it, i have a copy of windows 98 se to install if i am able to. are there any tricks or downloads i could get to get through this? any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Super Corsair

Super Corsair

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 08 April 2006 - 05:20 PM

Try this link. It might help.

http://www.bleepingcomputer.com/tutorials/windows-millennium-system-restore/

#3 Ronn

Ronn
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 08 April 2006 - 11:19 PM

my system won't boot up far enough for me to use restore, the only thing i am able to get into is bios :thumbsup:

#4 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:09:19 PM

Posted 09 April 2006 - 11:29 AM

You won't be able to do a repair install with 98 - you're stuck with formatting and a clean install, assuming your hard drive hasn't bit the dust.

If you have a startup disk or can boot to a command line, you might be able to get the ME going again. Start by tapping F8 while the computer starts, right after the memory check, and choose to start with a command line and type
scanreg /restore
. . . and choose a registry that started.

If that doesn't work, you may try a ME startup disk and either fix the master boot record or replace the system files.

Read through this and see if it helps.

#5 Super Corsair

Super Corsair

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 09 April 2006 - 11:52 PM

Try this: Start your computer and tap the f8 key continuously. It should bring you to a screen that will say startup menu. enter #6. it should bring you to C:\>. Type scanreg/restore and then enter. Pick the newest entry.

#6 Ronn

Ronn
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 11 April 2006 - 02:13 PM

i'm just not having any luck with this computer, i guess im going to have to try and locate the recovery disc for this pc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users