Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 10 Question


  • Please log in to reply
5 replies to this topic

#1 MFC1982

MFC1982

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 23 April 2013 - 02:29 AM

I was told to post this in this section of the forum.  If it's not the right section, you can go ahead & move it.  A week & a half ago, I upgraded my Windows 7 laptop to Internet Explorer 10.  I notice that when I type in the name of the website, there is a list of websites.  Most of these sites I never visit.  This is not the website history & it also isn't the Bing suggestions.  I was wondering what this is & how do you turn off this feature.



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:11 AM

Posted 23 April 2013 - 02:57 AM

Is this the suggested sites you were referring to http://windows.microsoft.com/en-us/internet-explorer/turn-on-suggested-sites#ie=ie-10


Tekken
 


#3 MFC1982

MFC1982
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 23 April 2013 - 12:37 PM

I don't think this is it, JHayz.



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:11 AM

Posted 24 April 2013 - 03:12 AM

Try going to IE Tools menu - Internet Options - Content tab - Autocomplete/Settings - Uncheck suggesting URLs.


Tekken
 


#5 MFC1982

MFC1982
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 24 April 2013 - 02:51 PM

Try going to IE Tools menu - Internet Options - Content tab - Autocomplete/Settings - Uncheck suggesting URLs.

 

This worked.  Thank you for all your help, JHayz.  You can lock up this thread now.



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:11 AM

Posted 27 April 2013 - 01:31 AM

:thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users