Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo email


  • Please log in to reply
6 replies to this topic

#1 cmptrgy

cmptrgy

  • Members
  • 1,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:02:17 AM

Posted 22 April 2013 - 08:39 AM

My son & I use Yahoo email. Our OS is XP SP3 & browser is IE8 and the computer runs fine.

 

I have 2 Yahoo accounts and I want to delete them and create 2 new accounts which I know how to do

--- The reason is because I want one email account only for on-line transactions & banking and the other one for normal interaction with family & friends and my son wants to do the same

 

In the Yahoo ID box, the email ID's are automatically available and all I have to do is select which email ID I want at the time

--- When I complete the new Yahoo accounts, how do I clear the automatically available feature so the ID's are not automatically available?

--- After that I will want to renable the automatically available feature so only the new ones show up 

--- The "Keep me signed in box" isn't checked

 

I have gone into Internet Options and selected Delete autocomplete history under the Content tab but it doesn't help



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:17 AM

Posted 22 April 2013 - 10:28 AM

If you have not already done the following:

Clear the cache (cookies, history, temporary internet files, etc). Uncheck Preserve Favorites website data. (This has nothing to do with saved Favorites sites).

After doing that see if what you do NOT want is no longer listed.

#3 cmptrgy

cmptrgy
  • Topic Starter

  • Members
  • 1,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:02:17 AM

Posted 22 April 2013 - 12:22 PM

I did all of the above except for Uncheck Preserve Favorites website data

--- It worked at first but it didn't last

So I went back into the Internet Options Content tab & unchecked Forms in Auto Complete settings and everythings working fine right now



#4 cmptrgy

cmptrgy
  • Topic Starter

  • Members
  • 1,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:02:17 AM

Posted 23 April 2013 - 08:40 AM

Unfortunately the issue returned. Fortunately it isn't a negative factor on the computers performance. I'll live with what I have as I'm not interested in extensive research on how to remove obsolete autocompletes or whatever the correct terminolgy is. If I ever find a solution, I'll post back in this post



#5 cmptrgy

cmptrgy
  • Topic Starter

  • Members
  • 1,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:02:17 AM

Posted 23 April 2013 - 09:34 AM

I did find the solution. The correct terminology is autofill not autocomplete

How to remove a specific autofill ID

http://help.yahoo.com/kb/index?locale=en_US&y=PROD_ACCT&page=content&id=SLN2429

Hover the cursor over the the intended Yahoo ID to be removed which then becomes highlighted without clicking on it then press Delete on the keyboard



#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:17 AM

Posted 23 April 2013 - 09:42 AM

Drat. I forgot all about highlighting and deleting. It has been a long time since I've done that and I have done it only one time. Thanks for the reminder.


Edited by Queen-Evie, 23 April 2013 - 09:43 AM.


#7 cmptrgy

cmptrgy
  • Topic Starter

  • Members
  • 1,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:02:17 AM

Posted 24 April 2013 - 06:53 AM

The latest change I did has lasted this time so I'm finally convinced that is the correct solution

As everything else in life, some computer issues have simple solutions but simple isn't simple when someone doesn't know the solution and asking for help is always beneficial either way






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users