Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search pop up hovering over pictures on Firefox


  • Please log in to reply
3 replies to this topic

#1 cbdood

cbdood

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:28 PM

Posted 21 April 2013 - 09:13 AM

Hello, I was wondering if anyone knows what would cause a search "pop up" to appear on top of pictures on websites.  It only happens on Mozilla Firefox.  I've tried Spybot and Malwarebytes but to no avail.  I'll post some screen shots.  Any help would be greatly appreciated.
 
When using Firefox I get this search pop up that hovers over pictures.  I was wondering if anyone has seen this before.  I've tried Malwarebytes, Spybot and I installed Ad-block plus but it still comes up.  Also when I do a Google search there will be additional search results at the top that don't appear when I do the same search on IE.  IE works fine it is just with Firefox.  I posted some screen shots below.  Any help would be greatly appreciated.
 
 
search1p.jpg
 
 
 
googlegj.jpg
 
 
Mod Edit:  Merged topics - Hamluis.


Edited by hamluis, 22 April 2013 - 08:07 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 21 April 2013 - 09:56 AM

Do you use an ad blocker?



#3 cbdood

cbdood
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:28 PM

Posted 21 April 2013 - 04:30 PM

Yes I installed ad block plus.  Nothing seems to work.  Even when go to Google and do a search the results at the top load but then something over rides it and loads different results at the top.



#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 21 April 2013 - 05:45 PM

Maybe you should post in Am I Infected just to be sure you are clean.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users