Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect wirelessly


  • Please log in to reply
16 replies to this topic

#1 billkruse

billkruse

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 21 April 2013 - 06:27 AM

Odd, this. XP SP3. My secondary machine used to connect fine using a Belkin USB wireless adaptor which I had to move over to my main machine. I got another Belkin adaptor and it just wouldn't work, kept alternating between 'acquiring network address' and 'disconnected'. I've tried with a rangemax adaptor too and I get the same results. I've tried ipconfig /all and get this;

 

C:\Documents and Settings\Administrator>ipconfig /all

Windows IP Configuration

        Host Name . . . . . . . . . . . . : sempron
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 4:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connecti
on
        Physical Address. . . . . . . . . : 00-07-E9-3B-4C-5A
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.0.5
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.0.1
        DHCP Server . . . . . . . . . . . : 192.168.0.1
        DNS Servers . . . . . . . . . . . : 194.168.4.100
                                            194.168.8.100
        Lease Obtained. . . . . . . . . . : 21 April 2013 11:02:47
        Lease Expires . . . . . . . . . . : 21 April 2013 12:02:47

Ethernet adapter Wireless Network Connection 7:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : RangeMax Wireless-N USB Adapter WN11
1v2
        Physical Address. . . . . . . . . : 00-26-F2-A1-2A-A9
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 0.0.0.0
        Subnet Mask . . . . . . . . . . . : 0.0.0.0
        Default Gateway . . . . . . . . . :
        DHCP Server . . . . . . . . . . . : 0.0.0.0

C:\Documents and Settings\Administrator>
 

If I try to repair it using Windows it gets stuck on renewing the IP address. I've tried ipconfig release & renew and that doesn't help either. Any ideas please team?


Edited by hamluis, 21 April 2013 - 08:55 AM.
Moved from XP to Networking - Hamluis.


BC AdBot (Login to Remove)

 


#2 Achillies

Achillies

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:38 AM

Posted 21 April 2013 - 12:41 PM

As a troubleshoot, have you tried using the 1st adaptor on the secondary again to see if that still works?  And does the Rangemax work on the main one?  And does the second adaptor work on the main one?

 

Achillies



#3 billkruse

billkruse
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 21 April 2013 - 02:25 PM

I tried the old Belkin (which used to work there) on the old machine, it now has the same problems as the others. Looks like something's up with the machine. I'm sure all those zeros in the IP address etc mean something...



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 PM

Posted 22 April 2013 - 12:56 AM

Please try removing all wireless adapters drivers and start from scratch by reinstalling only one. Use another USB port also to check on the difference. Make sure the USB adaptor supports WPA/WPA2 security encryption (or set) for the router access point might only be set to this key. See if lowering the wireless mode to b/g mode instead of mixed mode(b/g/n) would help.


Tekken
 


#5 billkruse

billkruse
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 22 April 2013 - 07:41 AM

Uninstalled what was there using Revo uninstaller at medium then tried a third adaptor, an Edimax. Same symptoms persist. It's a Virginmedia Superhub and it doesn't seem to have the "See if lowering the wireless mode to b/g mode instead of mixed mode(b/g/n) would help." facility you speak of here. The adaptor is indeed compatible with the superhub's security. I tried a different USB port too.



#6 billkruse

billkruse
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 22 April 2013 - 10:10 AM

I've tried updating the Edimax drivers, it's just the same. I've tried ipconfig release/renew, it's just the same.



#7 billkruse

billkruse
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 22 April 2013 - 10:15 AM

I've tried the winsockxpfix.exe tool, it's just the same.



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 PM

Posted 23 April 2013 - 02:41 AM

Please try here http://community.virginmedia.com/t5/Wireless-Networking/Super-Hub-Wireless-Issues-FAQ/td-p/361803


Tekken
 


#9 billkruse

billkruse
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 23 April 2013 - 03:03 AM

Thanks, I had a look but none of that applies to me, I have another machine right next to it which works fine wirelessly.



#10 hispaladin

hispaladin

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle of a corn field
  • Local time:02:38 AM

Posted 23 April 2013 - 09:21 AM

Ok this sounds basic and stupid but double check your security passkey is correct.  I had a machine doing the exact same thing and I went through tons of steps to try to figure out what was wrong even to the point of switching out the router and come to find out I was typing a ! instead of *   Like I said it is basic but your symptoms sound just like what I was having trouble with. 



#11 billkruse

billkruse
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 23 April 2013 - 10:23 AM

If it was wrong, it wouldn't connect to the router. It connects fine to the router but not to the internet. I'm sure that should be telling us something... :scratchhead:



#12 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 PM

Posted 24 April 2013 - 03:43 AM

I think you should only use one USB wifi adapter to troubleshoot the problem at this point. Since they seems to produce the same result. Clean your computer with all wifi adaptors driver by Add or Remove Programs. The wireless mode is found by the router wireless settings. Try also disabling the security or use an open wireless and see if it makes a difference. Please post the computer model/brand next time.


Tekken
 


#13 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:02:38 AM

Posted 24 April 2013 - 07:47 AM

Have you tried setting the ip address and the dns servers to static to see if that helps?

 

Also try this and see if it makes a difference.

 

Change the priority of the network adapters.

 

To do this, open the Network and Sharing Center and click on Change adapter settings in the left pane. you should see a list of network adapters. Press the Alt button (if the menu bar is not already visible) and click on the Advanced menu, and then choose Advanced settings.

A new control panel will pop up, and you should see it open to the Adapters and Bindings tab. In the top list should be a list of your network adapters, with an up and down arrow button to the right. This is the priority order of what adapter it will use when connecting to the Internet. Choose your Ethernet adapter and click the up arrow button until it shows at the top. Then click OK.

That should cause it to prioritize your wifi connection over wired whenever it is connected.


Edited by chrisd87, 24 April 2013 - 07:57 AM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#14 billkruse

billkruse
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:38 AM

Posted 27 April 2013 - 02:17 AM

It's a Dell desktop 8300 running XP Pro SP3. Sorry I haven't replied for a bit, been busy. Interestingly, the wireless connection failed on my main machine. I rang Virgin about it and they rebooted the router from their end (I'd already done it from mine). They did something to it too and the main machine came back online again, phew! The secondary one still won't connect though. Two things; I only just saw the post above so I'll give that a go, thanks, and the router's faulty! That's the other thing, it's only had one light down the side for ages, many months, but it's worked ok so we didn't worry about it. Virgin assure me now the very next time the wireless connection drops on the main machine they'll be out to me with a new router so that'll be a whole new ball game :-) I was going to thank everyone and leave things till then but that info from the post above is new to me so I think I'll find time to give it a try. I might be back!



#15 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 PM

Posted 27 April 2013 - 03:21 AM

Let us know the outcome billkruse. :)


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users