Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lag during games


  • Please log in to reply
3 replies to this topic

#1 Ninjakillzu

Ninjakillzu

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 20 April 2013 - 11:57 PM

After removing a virus, I have been getting bad lag in games which I should and have been able to run with no problem. I first thought some malware was still left over sapping up my computer's resources, but that isn't the problem. The details relating to the virus removal are in this thread: http://www.bleepingcomputer.com/forums/t/491619/browser-hijacker-causing-problems/page-2#entry3030263

 

I also do not think it could be heat problems, as my computer would never go above 70-74 degrees Celsius  I also just cleaned out the fan and replaced the thermal paste. Even with the cleaning, games still make my CPU usage jump up to 30-40%. Could there be damage left over from the virus or is there some problem I'm not seeing?



BC AdBot (Login to Remove)

 


#2 Ninjakillzu

Ninjakillzu
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 23 April 2013 - 03:30 PM

Can anyone offer any insight?



#3 Ninjakillzu

Ninjakillzu
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 23 April 2013 - 04:04 PM

Nevermind, I fixed the problem. I believe it could have been a corrupt graphics driver, because as soon as I updated the graphics driver on my computer, the lag disappeared. 



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,432 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:12 PM

Posted 24 April 2013 - 01:26 PM

Glad you resolved it, thanks for the feedback...happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users