Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sleep Mode Doesn't Work Properly


  • Please log in to reply
3 replies to this topic

#1 Lightningcount4

Lightningcount4

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:56 AM

Posted 19 April 2013 - 03:23 PM

There seems to be a problem with my computer in that whenever I leave it alone for too long and it goes into power saving sleep mode, computer is "off" but simply pushing my mouse forward activates it, instead of turning off like it is supposed to, the computer will stay on and ALL of the fans will spin at their maximum RPM. This includes my video card and processor fans. This only happens about half the time it goes to sleep mode. The only way for me to fix it is to turn off the power switch at the back of the PSU and allowing the residual energy bleed off. Turning the switch back on too quickly causes the problem to happen agian. Holding down the power button doesn't work.

 

Hardware is an Asus sabertooth 990fx with an AMD Phenom 1190t. Two Radeon 6890 video cards, 16gbs of Gskill Ripjaws memory, 2 Seagate 1TB Drives, 2 WDC 5000aaks 500gb Hard drives, two hitachi 250gb, and a 250gb OCZ Vertex 3 SSD. All HDDs were supposed to be Western Digital, but Newegg didn't have them or whatever and sent me equivalent HDDs. My PSU is a corsair 1kw.

 

I am running Windows 7 ult 64bit if thats helps any.

 

I have tried updating my bios, as well as disabling my raid. I have also noticed that when I turn off my computer, the fans will spin at max RPM for a split second before turning off.



BC AdBot (Login to Remove)

 


#2 TwinHeadedEagle

TwinHeadedEagle

  • Security Colleague
  • 350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:12:56 PM

Posted 19 April 2013 - 04:21 PM

I came across this through many discussions. They say that BIOS flash solves the problem...


Edited by TwinHeadedEagle, 19 April 2013 - 04:21 PM.


#3 grassy

grassy

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tannum Sands
  • Local time:09:56 PM

Posted 23 April 2013 - 05:14 AM

Try going into "control panel" then "power options" then make the nessasary settings under "change when the computer sleeps".

MY SYSTEM, IN-WIN 909 SILVER CASE, INTEL 3960X PROCESSOR,CORSAIR DOMINATOR 2133 RAM,RAMPAGE 4 EXTREME BLACK EDITION MOTHERBOARD, NVIDIA GTX980ti GRAPHICS CARD,,EK 980TI WATERBLOCK
CORSAIR FORCE SERIES GS 360GIG SSD,SANDISK EXTREME 480GIG SSD,SAMSUNG 180 GIG SSD,,BITSPOWER FITTINGS
2 B&W MM1 COMPUTER SPEAKERS,DELL U3011/30 INCH MONITOR,HEATKILLER PRO4 CPU WATERBLOCK,CORSAIR AX1200 POWER SUPPLY....


#4 jacksons84

jacksons84

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:56 AM

Posted 25 April 2013 - 07:16 AM

Need to Change the Setting of your Power Option because your timing not set properly..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users