Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wup2.dll


  • Please log in to reply
4 replies to this topic

#1 wavemaker

wavemaker

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:03:13 AM

Posted 18 April 2013 - 06:59 PM

Gooday folks. I am selling an old computer of mine and have formatted and done clean install. Got all the drivers for sound , chipset and so on and the machine is running faster than mimne. Problem is I am unable to update XP. I have tried the fix suggested on screen at this failure, but when I get to the above named file it is not present. I have sp2 on the machine.I have had a look around and there are plenty of sites offering to fix this and other related problems. My past experience of these sites is that they may or not help, but usually leave you with more problems than you started with. Any reccomendations as to how to fix this would be most highly appreciated.

 

 

Issue resolved by installing SP3.


Edited by wavemaker, 18 April 2013 - 08:35 PM.

When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)

BC AdBot (Login to Remove)

 


#2 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:13 PM

Posted 18 April 2013 - 07:36 PM

Install SP3.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:13 PM

Posted 18 April 2013 - 07:42 PM

You need to download...then install...SP3.  The Windows Update site will not service XP systems without it...been that way for quite some time now.

 

http://www.microsoft.com/en-us/download/details.aspx?id=24 , just push the red "Download" button, save it to your desktop...then install it from your desktop.

 

Immediately after installing SP3...go to the Windows Update site and install all critical updates.

 

Louis



#4 wavemaker

wavemaker
  • Topic Starter

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:03:13 AM

Posted 18 April 2013 - 08:36 PM

Thank you all. Issue resolved. Please mark as such.


When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:13 PM

Posted 19 April 2013 - 06:43 AM

Glad you resolved it :).

 

We don't mark or close topics in this forum, normally...preferring to allow them to remain open and available as resource/reference material for other members.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users