Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet expl.


  • Please log in to reply
7 replies to this topic

#1 darkgohan

darkgohan

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 16 November 2004 - 12:44 PM

:thumbsup: When I go to one particular site it has a message pop up saying IE cannot open this site. Can someone help me understand why this occurs? Can I change something so that I can access this site? Much obliged for all info offered.Thank You. W/XP Pro IE 6

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:29 PM

Posted 16 November 2004 - 01:19 PM

Could you give the URL of the site?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 darkgohan

darkgohan
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 16 November 2004 - 07:18 PM

Thank you--edited

#4 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:05:29 PM

Posted 16 November 2004 - 07:25 PM

From the Forum Rules

Pornography, warez, or any other illegal transactions may NOT be linked in any shape or form.

I don't think anyone here is going to be able to help you with stealing or pirating software :thumbsup:
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#5 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:06:29 PM

Posted 16 November 2004 - 07:29 PM

:thumbsup: to BC darkgohan

I was just to the site you noted using both Firefox and IE Browsers and had no problem checking in. Are you blocked from certain sites by the ADMIN on your system?

"KEYGEN" is a "hackers & crackers" site. And as "Bear" has noted - we don't do that here.

regards
~Koan

Edited by KoanYorel, 16 November 2004 - 07:32 PM.

The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#6 darkgohan

darkgohan
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 16 November 2004 - 09:02 PM

Well,pretty strong words.First off the site was visited by my son,who now no longer has access to this pc. However,this was a request about denied access,not about the stuff you suggest.Please remove me from your site,as I take offence at your silly statements.Thank you

#7 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:06:29 PM

Posted 16 November 2004 - 09:18 PM

Sorry to see you leave.

Maybe you'd like to discuss this privately with the site ADMIN - "grinler" via PM.

Regards
~Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#8 JSKY

JSKY

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Location:Black Hills of S.D. USA
  • Local time:06:29 PM

Posted 16 November 2004 - 09:47 PM

Well, not really sure what is going on here.
There could be a couple of reasons for this.
1. The site server might be having problems.
2. The site might be over their quota.
3. Your son might have caused problems, and the web-site has blocked your ip address.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users