Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird things in registry


  • Please log in to reply
1 reply to this topic

#1 snglnluvnit

snglnluvnit

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:03:51 PM

Posted 17 April 2013 - 02:40 PM

I found these (see attached) and disabled them while running Sysinternals Autoruns.  Anyone have any idea wtf they are.
Thanks, Scott

Edit: Moved topic from Windows 8 to the more appropriate forum, at the request of staff. ~ Animal

BC AdBot (Login to Remove)

 


#2 anyrepli

anyrepli

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 21 April 2013 - 09:30 AM

If you are referring to the three Wow entries, they are a normal appearance when you run the System Internals "AutoRun" program on a Win 8 x64 computer. Just leave them checked. The other entries look like leftover junk to me and I also see that you have unchecked them from starting so, if your computer is running OK, you can just leave them "as is" or try deleting them at your own risk.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users