Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some sites take forever to load


  • Please log in to reply
2 replies to this topic

#1 BinaryBob

BinaryBob

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 17 April 2013 - 12:45 PM

Hey All

Hope someone has some suggestions as I have racked my brain.  I just started at a school, network was already setup...no 1 problem lol

 

anyways we are up north sub artic using satellite service..so slow is anticipated 3 mb down 1 Mb upload

 

but problem is that clients on network windows server 2008 r2 report some pages take forever to load and some other clients load them fine.  At first I thought it was dns server, so i flushed it, thought forward lookup zones but was able to nslookup with no problem.

 

any suggestions?????

 

BB



BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:23 PM

Posted 19 April 2013 - 07:35 PM

Are all the computers running the same operating system? All the same updates? Whats a speedtest report from each computer, are they the same? Are all of them on a Lan or are there wireless clients as well.


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 BinaryBob

BinaryBob
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 20 April 2013 - 05:35 AM

Hey BC

thanks for reply.  All runnning win 7, that I know of..(filtering soon) as for updates, still trying to see how I can get regualr updates sent through entire network on a scheduled time.

 

I thought I configured the windows update on server but nodes are not getting updates at 3 am on sundays....

anyways same os, speed test as this is satellite at testmy for 6mb is dnld 1.5.-2.3 BMbps  upload 200-500 Kbps  our bandwidth with isp is shared and should be dnld 4 Mbs and upoload 1 Mb.

I have about 40 on lan and 5 Ap's through out. also using baracuda 310 web filter.  strange some peole cannot even load hotmail or anything. even if i turn off baracuda






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users