Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access a website in particular


  • Please log in to reply
1 reply to this topic

#1 Dekster

Dekster

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 17 April 2013 - 03:31 AM

Hiya all :)

 

These past few days i've been trying to access this website -> http://www.dwtechz.com

 

It just won't load correctly, the browser keeps refreshing and trying to get access but can't manage to get through till the moment there's an error due to the site refusing access because of the large amount of threads it just received.

 

So i tried anything i could think of like:

- using a different browser (tried with Mozilla Firefox, Google Chrome and Internet Explorer)

- deleting all cookies,

- restarting the browser and the computer,

- switching with UserAgent extension on Firefox to "GoogleBot", 

- using an Android device (Samsung Nexus)

 

But nothing worked yet.

So i took a look at the source of the website page and got this:

 

"

<script type="text/javascript" language="javascript">
function setCookie(c_name,value,expiredays){  
        var exdate=new Date()  
        exdate.setDate(exdate.getDate()+expiredays)  
        document.cookie=c_name+ "=" +escape(value)+  
        ((expiredays==null) ? "" : "; expires="+exdate.toGMTString())  
}
function getQueryString(name) {
    var reg = new RegExp("(^|&)" + name + "=([^&]*)(&|$)", "i");
    var r = window.location.search.substr(1).match(reg);
    if (r != null) return unescape(r[2]); return null;
}
//var a = getQueryString('ipkey');
//alert(a);
var tzo=(new Date().getTimezoneOffset()/60)*(-1);
//document.write(tzo);
if (getQueryString('ipkey')=='go2dwtIndex' || tzo != '8')
{
window.location.href='http://www.dwtechz.com/index.php';
setCookie('ipkey',getQueryString('ipkey'),1);
}else{
window.location.href='http://www.dwtechz.com/nddbc.htm';
}
</script>
"
 
So actually i don't understand a thing to that stuff, thought apparently it's something with the cookie matter. But i still don't know what and why because i've already deleted all cookies... :/
Could it be the site just refusing access and nothing wrong about my computer?
 
After a whois there seems to be nothing wrong with it, like nothing illegal for the least.
So what's going on??
Anyone here already faced this kind of problem?
 
Thanks anyway for your time spent on reading this
Seeya ;)

Edited by Dekster, 17 April 2013 - 03:40 AM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:33 PM

Posted 21 April 2013 - 05:31 PM

Hello and Welcome -

The site was accessible via your link, but my internet went out 10 seconds after I visited it -

 

Download Security Check by Screen317 from Here
* Save it to your Desktop.
* Double-click SecurityCheck.exe
* Follow the onscreen instructions inside of the black box.
* A Notepad document should open automatically called checkup.txt; please post the contents of that document.
Note: If a security program requests permission to access the Internet, allow it to do so.

 

Thank You -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users