Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Millenium Computer Operating System


  • Please log in to reply
1 reply to this topic

#1 Pete35

Pete35

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:27 AM

Posted 07 April 2006 - 05:11 PM

My brother has a computer which has Millenium Operating System. It has been running very slow, and I don't think it has every been de-fraged.
So when I try to de-frag it, it says that it has been starting and stopping, because something is running in the background.
I think, that from the desk top you hit Control Alt Delete, which brings up a box showing programs, which ones do you end task, and which ones do you leave up? before you then start de-frag?
I hope that this is right, that's the way I used to do my computer with windows 98, or is Millenium different?
Any help will be much appreciated.
Pete
:thumbsup:

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:06:27 AM

Posted 07 April 2006 - 05:18 PM

The best thing to do is to run defrag from within safe mode.

http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users