Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crackling speakers, frozen XP, then things got bad


  • Please log in to reply
No replies to this topic

#1 GrandReaper

GrandReaper

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 16 April 2013 - 07:59 PM

Hi all,

 

  I was browsing videos on my computer when the speakers suddenly started giving off a crackling/popping/white noise type of sound.  I then became aware that my screen was also frozen.  I could not move the cursor, alt tab, ctrl+alt+del or anything.  I also could not turn off my tower by holding down the power button.  Finally I flicked the switch on the back of the pc.

 

  After giving it some time I turned my computer back on.  Similar circumstances to what happened above, only almost instantly upon launching Firefox.  While frozen I noticed that Microsoft SE was not visible in the toolbar.

 

  I restarted my computer again, this time in safe mode.  I tried to run MSE but got the "that is not installed" message that I've gotten before when infected.  I tried to uninstall/reinstall but I could not uninstall MSE in safe mode.  I updated and ran MBAM which found four infected files, all trojans.  I removed the offending programs and restarted.  My computer did a weird blue screen file check thing while starting up.  Upon reaching the screen where you select a user the computer froze with the same speaker noise.  I turned the computer off at the back and then restarted it and it froze on the same screen.  Finally I tried loading into Safe Mode but the computer froze while loading before it even reached the user selection screen.

 

Am I boned?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users