Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Upgraded OS From Vista, Many Problems


  • Please log in to reply
2 replies to this topic

#1 esteegee

esteegee

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 16 April 2013 - 06:02 PM

I'm helping a friend fix his computer. After he had someone else upgrade the OS to 7, he's been having issues being unable to start up the OS (It hangs  before windows will load). The system does eventually load up windows after a number of hard resets. At this point, I am unable to access the control panel with an error message titled

::{26ee0668-a00a-44d7-9371-beb064c98683}

 

Issues with file association. I also am unable to regularly open things like the documents folder. I downloaded hijack this and several other programs, but am unable to run them and there is no error message. I am also unable to open the task manager. Overall the computer is extremely buggy and I'm not sure if this is a virus issue or just a botched OS upgrade that will be most easily solved by reinstalling Vista.

The computer specs:

Dell DXP061
BIOS Version 2.1.2 (tried updating, cannot run update.exe)
Intel Core TM 2 CPU

Let me know if there's anything else I can tell you, and thanks in advance for any help. I should also mention that I've googled similar issues and attempted a number of fixes, but because of the minimal functionality of the computer, I can't go through with them. I'm currently loading up a flash drive with magicPartition so I can run hijack this from there. 

Thanks again... please help me... 



BC AdBot (Login to Remove)

 


#2 AdagioBoognish

AdagioBoognish

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[ PDX ]
  • Local time:05:42 AM

Posted 16 April 2013 - 06:41 PM

It does sound like something is corrupt. I've had a problem in the past where after a clean install Windows Explorer couldn't open, task manager would never stop trying to load, and Control Panel almost always got hung up. I tried several times to install programs and would see a window pop up for a second, disappear, and not display any other information. When task manager would work I would see that there would be a process for each time I tried to launch an installer and after 5 or 6 instances the computer would slow pretty noticeably. 

 

Honestly I didn't have the patience to look for a solution. It took a clean install of Windows 7 for me to get it running smooth again. I think first I'd try running chkdsk.exe from the start menu (search chkdsk so you don't have to try and go through control panel or Explorer) if you can get Windows to boot. If you can't run that, I'd try booting with the Windows 7 install CD and clicking the Repair option. If that doesn't work I'd try re-installing windows.

 

A huge shot in the dark: Some other people have solved errors with that code by creating a new user account and transferring their files over, which led them to believe the problem is corrupt profile data. I'm not sure how to create a new user profile without using the control panel though. Maybe someone knows how to use cmd prompt to do that.

 

Edit: So if you can run cmd.exe from the start menu and would like to try to create a new user account it turns out you can create new accounts without going through the Control Panel.

 

1. Run command prompt.

2. Make sure you are in C:\Users\"youraccountnamehere">

 

k985e1.jpg

 

3. You'll then type this, but replace NewUserName with what you would like to name the account:

net user /add NewUserName

Hit the enter key.

19p25z.jpg

 

alqdxu.jpg

 

Done. You should have a new user account. Try switching to that user profile. With any luck you are hopefully having the same issue as these other guys and this resolves it. Good luck.


Edited by AdagioBoognish, 16 April 2013 - 07:09 PM.


#3 esteegee

esteegee
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 16 April 2013 - 07:52 PM

Hey Adagio, thanks for the response. 

What I ended up doing was booting from a flash drive with Parted Magic...  I'm now running the virus scanner that comes with it (AVClam, I think) and it has found 168 corrupted files. Hopefully the scan is able to finish, because it's going awfully slow this far in. 

If I do manage to get through this and repair the "threatened files", I'll give it a shot creating a fresh user name through the command line. 

Again, I appreciate your response. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users