Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Issues


  • This topic is locked This topic is locked
2 replies to this topic

#1 pikappapp

pikappapp

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 16 April 2013 - 03:23 PM

I had a post in this forum and was being helped by hamluis.  I can no longer find the post.  Is there an admin person I can contact to find what happened to my post?

 

THanks,

 

Justin

 

 

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,400 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:26 AM

Posted 16 April 2013 - 03:46 PM

http://www.bleepingcomputer.com/forums/t/487603/upgraded-ie-and-mozilla-can-no-longer-connect/

 

I merged topics, same issues...more complete story.

 

Pursue the merged topic, please...do not start new topics with same issues.

 

Louis


Edited by hamluis, 16 April 2013 - 03:47 PM.


#3 pikappapp

pikappapp
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 17 April 2013 - 07:03 AM

OK, thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users