Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Will this not work on Windows 8?


  • Please log in to reply
5 replies to this topic

#1 danno1840

danno1840

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 16 April 2013 - 12:59 PM

Hi,

 

I use Microsoft MapPoint 2011 for work and when I recently bought a new Windows 8 laptop I tried to install it on the new computer.  I was surprised to get a message that the proper components failed to load.  I tried a couple of times and continued getting the same message.  Will this software not work on the new system or am I missing something?  If I won't be able to load it, does anyone know of any free similar programs?  I use it mostly for routing stops for work.  Thanks guys



BC AdBot (Login to Remove)

 


#2 AdagioBoognish

AdagioBoognish

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[ PDX ]
  • Local time:02:55 AM

Posted 16 April 2013 - 01:13 PM

Hi danno,

 

Have you tried installing MapPoint using the Windows 8 compatibility mode? You should be able to right click the program installer and click properties. On the window should be a tab labeled compatibility. You can check the box that reads "Run this program in compatibility mode for" which will unlock a pull down menu of all kinds of Windows versions. Select the one that you were using when MapPoint was working correctly and try re-installing. Selecting run as administrator probably couldn't hurt either. 

 

20fq6c0.jpg



#3 danno1840

danno1840
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 16 April 2013 - 02:32 PM

Hi,

 

I did give this a try and for a second I thought it was going to work.  But it went to install Microsoft Text to Speech and then I got the same notice that a prerequisite component failed to install.  I ran the troubleshooter option that came up with still no luck.



#4 AdagioBoognish

AdagioBoognish

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[ PDX ]
  • Local time:02:55 AM

Posted 16 April 2013 - 02:48 PM

Hmm.. I'm not familiar with MapPoint, but here's a conversation I found that addresses a similar problem. Hope this fixes your issue as well. 

 

Woodbridge123 asked on  November 27, 2012

 

 

MapPoint 2011 Issues on Windows 8


I am getting the following error message:
"Microsoft MapPoint North America 2011 requires the installation of the Microsoft Visual C++ 2010 Redistributable.  To install the component now, click OK.  If you want to stop the installation and exit Setup, click Cancel."

I click 'OK' and then get the following error message:

"One of the prerequisite components failed to install.  Setup will now exit."

 

MapForums_com replied on  November 30, 2012

 

 

Edit the setup.ini file and change the line that says --
MSVCRTCheck=1
to this --
MSVCRTCheck=0

 

A lot of people are getting this error, I think the issue might be that you actually have a newer version of the C++ 2010 Redistributable and the attempt to install fails.

Actually you just want to prevent it from trying to install.

Note that if you are installing from DVD media, copy the contents of the entire DVD to a folder on your hard drive first so you can edit the setup.ini file.

Hope this helps!


Eric


http://www.mapforums.com



#5 danno1840

danno1840
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 16 April 2013 - 03:29 PM

That was exactly the problem I was having and the solution worked perfectly.  Thanks!!!! I love this site so much



#6 AdagioBoognish

AdagioBoognish

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[ PDX ]
  • Local time:02:55 AM

Posted 16 April 2013 - 03:35 PM

Awesome! I'm so glad I could actually help. I'm in school working with computers and trying to get into the IT field eventually. I'm pretty much here to learn by doing, so this is all really exciting for me. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users