Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Game won't uninstall after system restore


  • Please log in to reply
2 replies to this topic

#1 ticoh99

ticoh99

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 16 April 2013 - 09:45 AM

My daughter lost a Sims 3 Seasons expansion pack disk so I uninstalled this disk properly in Control Panel/Uninstall a Program (Windows7). A few days later I was getting some unrelated glitches & pop-ups that I couldn't get rid of and decided easiest way to do system restore. This put the game back into my system but not by installing it properly. I uninstalled all the games associated and tried to re-install the entire game but now nothing works and I get a popup saying No Disk. I have removed the entire file manually and still the entire game won't work at all. The Sims 3 Seasons still shows in Control Panel/Uninstall a Program, however the icon is associated has been altered from an actual install to what looks like a basic file icon. Is there any help??



BC AdBot (Login to Remove)

 


#2 ticoh99

ticoh99
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:46 AM

Posted 16 April 2013 - 05:59 PM

I have come to discover, after many hours, the above noted issue was the game itself and not related to it improperly being uninstalled. It seems that no matter what order you install the Sims3 EPs in, the program itself reads only the most current. Prior, it would read the game in the order you installed them in. This does not seem to be the case now. Seeing as the Sim3 Seasons was the most current game 'we' installed, the game would not read anything but this disk. Installing the latest EP would have probably solved most of the problem. I removed all the registry keys associated and started at the beginning, which is where I came to discover the problem. The only remaining problem is: a ghost file still sits in my Add/Remove programs, however it does not seem to be of issue at this time. Just thought I would post this in case others experience the same difficulties. Thanks....



#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:46 AM

Posted 16 April 2013 - 09:07 PM

You could try downloading Malwarebytes Anti-Malware  free.

Use the FileASSASSIN under More Tools


1.Start FileASSASSIN and select a file by dragging it onto the text area or select it using the (...) button.
2.Select a removal method from the list.
3.Click Execute and the removal process will commence.

Warning: Please use caution with FileASSASSIN as deleting critical system files may cause system errors.

In other words be sure to click on the correct file to remove.


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users