Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to add Google as search provider in IE9


  • Please log in to reply
3 replies to this topic

#1 alex200

alex200

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:07:48 PM

Posted 14 April 2013 - 11:05 AM

Hello,

I cannot add Google as search provider in IE9. When I follow regulars steps Tools->Internet options ->change search defaults->find more search providers the web page that opened has only 22 providers and URL is http://www.iegallery.com/en-ca/AddonsIE7 (looks like ie7). By pasting another URL http://www​.iegallery​.com/en-us​/addons?ca​llback=tru​e&featuret​ype=2 it will redirect to same one with 22 results only.

 

Same steps are working fine on my laptop.

 

Thanks,

Alex.



BC AdBot (Login to Remove)

 


#2 jburd1800

jburd1800

  • Members
  • 565 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 14 April 2013 - 11:38 AM

Have you tried just adding the search bar ? http://www.google.com/intl/en/toolbar/ie/index.html


“May the sun bring you new energy by day, may the moon softly restore you by night, may the rain wash away your worries, may the breeze blow new strength into your being, may you walk gently thorugh the world and know it's beauty all the days of your life.”


#3 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:08:48 PM

Posted 14 April 2013 - 12:21 PM

http://www.iegallery.com/en-us/Addons/Details/813



#4 alex200

alex200
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:07:48 PM

Posted 14 April 2013 - 12:28 PM

I just did it and now it is working,

 

Thank you for help .

 

Alex.

Have you tried just adding the search bar ? http://www.google.com/intl/en/toolbar/ie/index.html






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users