Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Enable F8 Key?


  • Please log in to reply
14 replies to this topic

#1 calden

calden

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 14 April 2013 - 05:17 AM

In your  W8 Tutorials there is a "HOW TO ENABLE THE F8 KEY TO START SAFE MODE IN W8".

 

Have tried this and it does not work, all it does is open up the bios menu, I can do this already by clicking delete on startup.

 

This is on a desktop so no restrictions that I know of.  any ideas.

 



BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:11:12 AM

Posted 14 April 2013 - 12:02 PM

What kind of Computer?


Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 calden

calden
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 14 April 2013 - 02:26 PM

What kind of Computer?

 

built by myself to a fairly high spec.  i7k processor, 6870 graphics, Samsung 840 pro ssd,  asus uefi motherboard. and  W8 pro.+ media player

 

I am obviously fairly computer literate but am puzzled as to why your solution doesn't work on my computer as I have had no problems

whatsoever with W8 since installing 6 months ago.



#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:11:12 AM

Posted 14 April 2013 - 03:13 PM

Your motherboard likely has a setting to change the boot option keys. What is the model number and bios version.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 calden

calden
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 14 April 2013 - 04:49 PM

Your motherboard likely has a setting to change the boot option keys. What is the model number and bios version.

 

Motherboard ASUS P8P67-M pro.   BIOS Version 0713.



#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:11:12 AM

Posted 15 April 2013 - 12:25 AM

According to page 76 of the owners manual depending on when you interupt the boot process you press F5 at the Asus logo to enter Windows safemode.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#7 calden

calden
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 15 April 2013 - 04:04 AM

According to page 76 of the owners manual depending on when you interupt the boot process you press F5 at the Asus logo to enter Windows safemode.

 

Success, Pressing F5 then gives then gives me the option to enter Safe Mode by pressing  F8.

Thank you for your advice.



#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:11:12 AM

Posted 15 April 2013 - 12:58 PM

Your very Welcome  :bubbles:


Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#9 Guest_NipNip1964_*

Guest_NipNip1964_*

  • Guests
  • OFFLINE
  •  

Posted 25 April 2013 - 08:58 PM

Dell Inspiron 17R SE (7720) laptop, WIndows 8 64-bit.

 

Thanks for the tutorial.

 

I followed it to the letter and received the confirmation after entering at the elevated command prompt, but despite several attempts (holding F8, tapping F8, etc), the laptop boots straight to the lock screen as before.

 

Am I doing something wrong?



#10 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India

Posted 26 April 2013 - 01:23 AM

Hi NipNip 1964

 

Entering safemode in secureboot enabled Laptops are very difficult . POST is very fast in secureboot Laptops  and hence it may get past the boot loader phase very quickly. Try tapping shift+F8 combination as soon as powering on the Laptop.


Edited by Anshad Edavana, 26 April 2013 - 01:25 AM.


#11 Guest_NipNip1964_*

Guest_NipNip1964_*

  • Guests
  • OFFLINE
  •  

Posted 26 April 2013 - 07:16 AM

Thanks for your help Anshad

 

Sadly the Shift + F8 combination did not work.  Again I tried several times - holding, tapping, etc.  I also tried F5 as per a previous post.  F2 takes you to the BIOS.  F12 takes you to Boot Settings, but none of the options there enable Safe Mode.


Edited by NipNip1964, 26 April 2013 - 07:28 AM.


#12 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:42 PM

Posted 26 April 2013 - 08:48 AM

I didn't get my hands on  new Dell laptops yet so i am not sure about their key combination. UEFI settings are OEM specific.



#13 calden

calden
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  

Posted 26 April 2013 - 09:45 AM

Thanks for your help Anshad

 

Sadly the Shift + F8 combination did not work.  Again I tried several times - holding, tapping, etc.  I also tried F5 as per a previous post.  F2 takes you to the BIOS.  F12 takes you to Boot Settings, but none of the options there enable Safe Mode.

 

You can always get into Safe Mode by typing msconfig in run......then click on Boot tab.....tick Safe Boot and restart......you will then be in Safe Mode.......DO NOT FORGET TO UNTICK safe boot before closing or you will remain in Safe Boot next time you use your computer.



#14 Guest_NipNip1964_*

Guest_NipNip1964_*

  • Guests
  • OFFLINE
  •  

Posted 26 April 2013 - 06:15 PM

Thanks all for your input.



#15 cruelsister

cruelsister

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:42 PM

Posted 11 May 2013 - 03:47 PM

To get back the F8 do this:

 

1). Open an elevated command prompt (to get to C:\Windows\System32>)

 

2). Type:  bcdedit /set {default} bootmenupolicy legacy

 

3). Hit enter

 

If you want to get shift F8 back, type: bcdedit /set {default} bootmenupolicy standard






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users