Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 6


  • Please log in to reply
4 replies to this topic

#1 Darren De Wilde

Darren De Wilde

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Location:Howell, NJ
  • Local time:02:34 PM

Posted 07 April 2006 - 11:28 AM

Hello everyone,

Does anyone know what setting I need to change to prevent IE6 from taking over a current open browsing session..let me clarify that..

If I use a shortcut to our optonline mail site, then click on the MLS (Multiple Listing Service for Monmouth County), the MLS takes over the optonline window that is already open. How can I make explorer open all new sessions in their own windows rather than using the same window already open?

I have checked folder options in control panel to open each folder in its own window but this has no effect. We would like to be able to click on the mail icon to open a window to view mail and have separate windows open individually.

Hope this makes sense.
Many thanks,
Darren De Wilde

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:34 PM

Posted 07 April 2006 - 11:39 AM

Right click the link, and select Open in New Window.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:01:34 PM

Posted 07 April 2006 - 12:28 PM

Or in IE, Tools>Internet Options>Advanced Tab>Reuse Windows for Launching Shortcuts.

#4 Darren De Wilde

Darren De Wilde
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Location:Howell, NJ
  • Local time:02:34 PM

Posted 08 April 2006 - 10:58 AM

Thanks guys,
I knew it was a browser setting just not sure which one.
Case closed.
All the best to you,
Darren

#5 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:01:34 PM

Posted 08 April 2006 - 04:04 PM

You're welcome. Best to you too. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users