Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Turn On 'remember Password?'


  • Please log in to reply
4 replies to this topic

#1 WitsEnd

WitsEnd

  • Banned
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:21 PM

Posted 07 April 2006 - 11:23 AM

Hello,

I am using XP Home SP2 and IE ver. 6.0.2900.2180

This is a brand new PC and IE did ask me if it wanted me to have it remember user names and/or passwords for websites that I was logging into and I think I clicked "No, and checked 'don't ask to remember any more passwords". Well now I want to turn that feature back on and can't figure out how to do it.

I have a very long email address and it when the log in is the email address it takes forever and I make mistakes so this feature will be very helpful.

Thanks in advance!

Steve

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:21 PM

Posted 07 April 2006 - 11:34 AM

Open IE.
Click Tools / Internet Options / Content tab
Under Personal information, select the AutoComplete... button.
Under Use AutoComplete for, put a check next to User names and passwords on forms.
If you want to be asked before saving a password, also put a check next to Prompt me to save passwords.
Click OK.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 WitsEnd

WitsEnd
  • Topic Starter

  • Banned
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:21 PM

Posted 07 April 2006 - 01:38 PM

Excellent! That worked, thanks a lot!

Out of curiosity, is it a security risk to have this enabled? I mean that info is stored somewhere on the PC and a hacker who knew where to look could access it right?

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:21 PM

Posted 07 April 2006 - 03:33 PM

Enabling password storage is just that: it is stored on your computer, and therefore it can be accessed by a hacker or by malware. If you are a careful person, and follow best computer security practices, then it is probably safe to store IDs and passwords for your E-mail account and web portals, but do not store IDs and passwords for your bank, etc., on your computer.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:21 PM

Posted 07 April 2006 - 03:45 PM

You're welcome, WitsEnd.
Glad to be of help.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users