Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Hard Drive Inaccessible While Working on Files from it


  • Please log in to reply
1 reply to this topic

#1 kkdcalgary

kkdcalgary

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 12 April 2013 - 10:52 PM

Dear All;

 

I was working on a JPG file on the GIMP when I tried to save it my external hard drive and it said that an error occured and the file could not be saved. I had saved not 5 minutes before in the exact same way and it had worked, and I've done it a thousand times before. I continued to work for a few minutes and found I couldn't even save the image I was working on to the desktop. I closed everything and tried to look at the file in my external harddrive (L: drive) and the drive showed no files. I look in properties - files are not hidding, it says 0 files, 0 available space, 0 space used. I did NOT unplug it during use. When I saw this error, I unplugged my Passport, replugged it. I heard the 'ding dong' register of the computer, it said new hardware detected and after a few seconds, that there was an error and my hardware may not work properly. Again the L drive folder open to show no files. It registers in device manager, says its working properly. I scanned it for autorun viruses, and my computer otherwise seems to be working normally. BUT when I try to access my L drive from any software, including WinRAR and the GIMP again, the drive does show up but when I try to open it it says there is no such directory or folder. I tried to plug it into another computer, same problem. 

 

i tried to use Recuva on it, but it says my L drive does not eist.

 

It seems most likely that something happened while a file was writing but I didn't touch the thing while I was saving.

 

arg

ideas?

 

thanks!

karen.


Edited by kkdcalgary, 12 April 2013 - 10:56 PM.


BC AdBot (Login to Remove)

 


#2 BrianMac1964

BrianMac1964

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 16 April 2013 - 03:45 PM

You can try connecting it, then going into disk management, and 1) see if it is visible there, and 2) change the drive letter to rule out a conflict.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users