Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Zeroaccess AND a Rootkit? really?


  • Please log in to reply
2 replies to this topic

#1 Djimbe

Djimbe

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:36 PM

Posted 11 April 2013 - 04:00 AM

So I thought I was just having issues hooking up with my router. furthur investigation trned up a Zeroaccess and then even FURTHER analysis leads to some form of disturbiong malware/adware on IE wich I never use... except Im hearing Wendy's commercials for Flatbread over and over again in like , some kind of Audio Cascade ... like the second one starts  after the first one gets to the second sentacne , then the third after it gets to the third, etc.... so I can hear 5-10 versions of wendy's flatbread commerciuals, and then what sounds like a daytime chat show giving me cooking tips...

 

Tried System Restore (no restore points exist for the history of my machine of course) Tried most of the usual suspects, (MBAM, etc) but they find nothing wrong, couldnt get anything to really get me back online, and the only way I can get Internet now is through PDANet on my cellphone tethered. Dunno why that works but it does,

 

HOWEVER... when I reboot there is a BRIEF window wherein I have a glimmer of IP4 connectivity. It never lasts 5 minutes.

 

And as I was attacking this as a Networking Issue I am going to put down the Mouse and Slowly Back Away until someone that knows what the HELL is going on in my haunted machine tells me what's up.

 

Thanks in advance.

 

Jim



BC AdBot (Login to Remove)

 


#2 Djimbe

Djimbe
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:36 PM

Posted 11 April 2013 - 04:09 AM

Oh yeah, Vitals...

 

AMD athlon 64bit windows 7 home premium SP1



#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:36 AM

Posted 11 April 2013 - 01:02 PM

ZeroAccess rootkit requires elevated help.

 

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users