Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer restarting automatically after Windows boot


  • Please log in to reply
No replies to this topic

#1 blobula

blobula

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 10 April 2013 - 03:19 PM

Hello,

 

I posted this in the Windows 7 forum as well.

 

I'm having a problem with my laptop lately and so far I've been unsuccessful in finding a solution on the internet.

 

Computer:

Dell Inspiron 

Windows 7 Home Premium 64 bit

 

Problem:

The laptop boots without any issues and loads into Windows without any problems at all. When I click to open any program after a few seconds or so the laptop automatically says it is 'Shutting Down' and restarts back to the Windows login screen. This all happens gracefully.

 

I believe this has something to do with the Networking on this laptop. My reasons for this are as follows:

 

1. I boot into Safe Mode with Networking and I experience the issue as stated above.

2. I boot into Safe Mode and everything works fine

3. I shut down all services via msconfig, rebooted and the laptop never restarted. Once I activated all services the latop started rebooting.

 

I've tried updating the Wireless and Ethernet drivers but I still experience the same issues.

 

I booted into Safe Mode after experience the issue and took a look at the 'Event Viewer' and the Windows logs. Here are the errors that are showing up a lot.

 

The Network List Service service depends on the Network Location Awareness service which failed to start because of the following error: The dependancy service or group failed to start.

 

DCOM got error 1068 attempting to start the service netprofm with arguments "" in order to run the server: 

 

DCOM got error 1084 attempting to start the service wuaserv with arguments "" in order to run the server

 

Let me know if you need more information. I'd appreciate any help you could offer. Thank you!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users