Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows installer


  • Please log in to reply
4 replies to this topic

#1 honu1

honu1

  • Members
  • 477 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:08:45 AM

Posted 10 April 2013 - 02:43 PM

Every time I start up or reboot my system, I get the following error message for Windows Installer:

 

The feature you are trying to use is on a network resource that is unavailable. Click ok to try again or enter an alternate path to a folder containing the installation package 'Solution Center.msi' in the box below.

 

When I click on ok another error message pops up.

 

The Path

'C:\users\owner\appdata\local\temp\7zS328A\setup\solution center\solution center.msi' cannot be found. Verify that you have access to this location and try again, or try to find the installation package 'solution center.msi' in a folder from which you can install the product solution center.

 

I have already tried two different "fixes", but the problem persists.

 

Please help me solve this mystery. :unsure:

 Unless it is a hidden folder/file, I do not see Windows installer in my list of programs on my computer.

 

Thank you

honu1

 


Life isn't about how to survive the storm, but how to dance in the rain.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:45 PM

Posted 11 April 2013 - 02:09 AM

Have you seen this link?


Tekken
 


#3 honu1

honu1
  • Topic Starter

  • Members
  • 477 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:08:45 AM

Posted 11 April 2013 - 02:00 PM

I read thru the link, but don't fully understand what it's trying to tell me. Does this have to do with the way my printer is set up to my system? I notice when I turn on my printer I get the samce error messages. If that is the case, I can delete the program, then reinsert the printer cd+see if that helps.

 

Is that what the link you supplied was getting at?

honu1


Life isn't about how to survive the storm, but how to dance in the rain.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:45 PM

Posted 12 April 2013 - 10:15 AM

Yes, you are correct. Try reinstalling the driver and or much better the newer version from their support site.


Tekken
 


#5 honu1

honu1
  • Topic Starter

  • Members
  • 477 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:08:45 AM

Posted 16 June 2013 - 06:04 PM

This is the only one I can get......so far.

honu1

Attached Files


Life isn't about how to survive the storm, but how to dance in the rain.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users