Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

6.1.7600.16385 plz help JSntgRvr


  • Please log in to reply
1 reply to this topic

#1 sportwizard

sportwizard

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 09 April 2013 - 09:27 PM

I got the 6.1.7600.16385 on a computer. I followed the steps posted in a thread by JSntgRvr. I got to the step of rebooting the computer in normal mode, but it would not start up. Is there other things that I can try? Any help would be greatly appreciated. Thank You.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:40 PM

Posted 10 April 2013 - 10:09 AM

System manufacturer and model?

 

What steps did you follow?  This appears to be your first post and the member you mentioned is a member of the BC team that deals with malware.

 

Is your system infected?

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users